<!DOCTYPE html><html id="ctl00_htmlEntity" lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema" class="tft-kyle-king-558581 tft-fundraiser-profile no-sticky-mobile-header"><head><link rel="image_src" /><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"d35c1aad18","applicationID":"2226088","transactionName":"ZFJTZ0EACEFTAUcIC10YcGBjTgBHXAZBAA1AUkMeQxMJVFsOVk8FQEdJ","queueTime":0,"applicationTime":67,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="HandheldFriendly" content="True" /><meta name="MobileOptimized" content="320" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta property="og:site_name" content="YouCaring" /><meta id="ctl00_uxFbAppId" property="fb:app_id" content="376427632445739" /><meta id="ctl00_uxFbPages" property="fb:pages" content="236217329729235" /><meta id="ctl00_uxOgType" property="og:type" content="website" /><meta id="ctl00_uxOgTitle" property="og:title" content="Defeat Kingsley&#39;s Cancer" /><meta id="ctl00_uxOgUrl" property="og:url" content="https://www.youcaring.com/kyle-king-558581" /><meta id="ctl00_uxOgImage" property="og:image" content="https://static.youcaring.com/api/uploads/fundraisers/558581/eebf5638-bc18-41e8-b273-58d4fe71f034_profile.jpg" /><meta id="ctl00_uxOgImageSecure" property="og:image:secure_url" content="https://static.youcaring.com/api/uploads/fundraisers/558581/eebf5638-bc18-41e8-b273-58d4fe71f034_profile.jpg" /><meta id="ctl00_uxOgImageWidth" property="og:image:width" content="560" /><meta id="ctl00_uxOgImageHeight" property="og:image:height" content="420" /><meta id="ctl00_uxOgDescription" property="og:description" content="Kyle King who is 31 years old and currently living in Parker Colorado with his wife Shannon, Finley their 3 1⁄2 year old daughter and son Kolby 17 months was recently diagnosed with a very rare cancer affecting two in 1 million called pseudomyxoma peritonei (PMP) which is caused by appendix..." /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@youcaring" /><meta id="ctl00_uxTwitterTitle" name="twitter:title" content="Defeat Kingsley&#39;s Cancer" /><meta id="ctl00_uxTwitterDescription" name="twitter:description" content="Kyle King who is 31 years old and currently living in Parker Colorado with his wife Shannon, Finley their 3 1⁄2 year old daughter and son Kolby 17 months was recently diagnosed with a very rare cancer affecting two in 1 million called pseudomyxoma peritonei (PMP) which is caused by appendix..." /><meta id="ctl00_uxTwitterImage" name="twitter:image" content="https://static.youcaring.com/api/uploads/fundraisers/558581/eebf5638-bc18-41e8-b273-58d4fe71f034_profile.jpg" /><link rel="SHORTCUT ICON" href="favicon.ico?v=3.0" /><link rel="apple-touch-icon" sizes="57x57" href="apple-touch-icon-57x57.png?v=3.0" /><link rel="apple-touch-icon" sizes="114x114" href="apple-touch-icon-114x114.png?v=3.0" /><link rel="apple-touch-icon" sizes="72x72" href="apple-touch-icon-72x72.png?v=3.0" /><link rel="apple-touch-icon" sizes="144x144" href="apple-touch-icon-144x144.png?v=3.0" /><link rel="apple-touch-icon" sizes="60x60" href="apple-touch-icon-60x60.png?v=3.0" /><link rel="apple-touch-icon" sizes="120x120" href="apple-touch-icon-120x120.png?v=3.0" /><link rel="apple-touch-icon" sizes="76x76" href="apple-touch-icon-76x76.png?v=3.0" /><link rel="apple-touch-icon" sizes="152x152" href="apple-touch-icon-152x152.png?v=3.0" /><link rel="dns-prefetch" href="//ajax.aspnetcdn.com" /><link rel="dns-prefetch" href="//static.youcaring.com" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel="dns-prefetch" href="//ping.smyte.com" /><style>#preload-01 { background: url(https://static.youcaring.com/api/uploads/fundraisers/558581/eebf5638-bc18-41e8-b273-58d4fe71f034_profile.jpg) no-repeat -9999px -9999px; } #preload-02 { background: url(//static.youcaring.com/img/masterpage-sprite-4-opt.svg) no-repeat -9999px -9999px; } </style><link href="https://www.youcaring.com/kyle-king-558581" rel="canonical" /><title>Defeat Kingsley's Cancer | Medical Expenses - YouCaring
</title><meta name="description" content="Kyle King who is 31 years old and currently living in Parker Colorado with his wife Shannon, Finley their 3 1⁄2 year old daughter and son Kolby 17 months was recently diagnosed with a very rare cancer affecting two in 1 million called pseudomyxoma peritonei (PMP) which is caused by appendix..." /></head><body style="background: #f6f7f9;"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 144 144" width="100" height="100" style="position:absolute;top:50%;left:50%;margin:-50px 0 0 -50px;" class="preload-placeholder"><style>@-webkit-keyframes dash{to{stroke-dashoffset: 0;}}
            @-moz-keyframes dash{to{stroke-dashoffset: 0;}}
            @keyframes dash{to{stroke-dashoffset: 0;}}</style><circle cx="72" cy="72" r="36" transform="rotate(-90 72 72)" fill="transparent" style="-moz-animation:dash 5s linear forwards infinite;-webkit-animation:dash 5s linear forwards infinite;animation:dash 5s linear forwards infinite" stroke-dasharray="1000" stroke-dashoffset="1000" stroke-width="72" stroke="#03D5DD" /><path fill="#FFF" d="M23 64.296c.464-8.116 3.9-12.676 4.374-13.263L68.65 82.607v38.428c-1.07.09-2.472-.506-4.123-1.646C62.743 118.15 23 83.45 23 67.26c-.065-1.074-.052-2.066 0-2.966zm89.71-20.385c.054.07.384.43.596.67L72.52 75.73 31.734 44.58c.225-.24.542-.6.608-.667v.01c.027-.03.04-.06.066-.08 1.136-1.192 3.515-3.675 7.36-5.826 2.55-1.47 5.773-2.76 9.723-3.362 10.23-1.664 19.18 7.02 22.16 10.23l.04.046.77.79.07.077.08-.073.753-.79c.014-.016.04-.03.053-.045 2.986-3.21 11.918-11.895 22.144-10.23 3.96.605 7.185 1.895 9.722 3.363 3.842 2.15 6.234 4.633 7.36 5.825.023.024.05.056.063.085l.015-.01zm4.97 7.13c.46.59 3.91 5.15 4.372 13.266.04.9.053 1.89 0 2.966 0 16.194-39.742 50.89-41.525 52.127-1.652 1.14-3.052 1.735-4.136 1.645V82.61l41.29-31.574z" /></svg><style>.header-logo {background-image: url(data:image/svg+xml;base64,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);background-repeat: no-repeat;display: block;width: 200px;height: 37px;margin-top:7px;overflow: hidden;text-indent: -1000px;}</style><link type="text/css" rel="stylesheet" href="//static.youcaring.com/css/version/3.40.2/system.min.css" /><link rel="preload" href="//static.youcaring.com/css/version/3.40.2/core.fundraiser.min.css" as="style" onload="this.rel='stylesheet'"><noscript><link type="text/css" rel="stylesheet" href="//static.youcaring.com/css/version/3.40.2/core.fundraiser.min.css"/></noscript><script>/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
        !function (a) { "use strict"; var b = function (b, c, d) { function j(a) { if (e.body) return a(); setTimeout(function () { j(a) }) } function l() { f.addEventListener && f.removeEventListener("load", l), f.media = d || "all" } var g, e = a.document, f = e.createElement("link"); if (c) g = c; else { var h = (e.body || e.getElementsByTagName("head")[0]).childNodes; g = h[h.length - 1] } var i = e.styleSheets; f.rel = "stylesheet", f.href = b, f.media = "only x", j(function () { g.parentNode.insertBefore(f, c ? g : g.nextSibling) }); var k = function (a) { for (var b = f.href, c = i.length; c--;) if (i[c].href === b) return a(); setTimeout(function () { k(a) }) }; return f.addEventListener && f.addEventListener("load", l), f.onloadcssdefined = k, k(l), f }; "undefined" != typeof exports ? exports.loadCSS = b : a.loadCSS = b }("undefined" != typeof global ? global : this);
    /*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
        !function (a) { if (a.loadCSS) { var b = loadCSS.relpreload = {}; if (b.support = function () { try { return a.document.createElement("link").relList.supports("preload") } catch (a) { return !1 } }, b.poly = function () { for (var b = a.document.getElementsByTagName("link"), c = 0; c < b.length; c++) { var d = b[c]; "preload" === d.rel && "style" === d.getAttribute("as") && (a.loadCSS(d.href, d, d.getAttribute("media")), d.rel = null) } }, !b.support()) { b.poly(); var c = a.setInterval(b.poly, 300); a.addEventListener && a.addEventListener("load", function () { b.poly(), a.clearInterval(c) }), a.attachEvent && a.attachEvent("onload", function () { a.clearInterval(c) }) } } }(this);</script><style>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</style><style id="antiClickjack">body{display:none !important;}</style><script type="text/javascript">if(self===top){var antiClickjack=document.getElementById("antiClickjack");antiClickjack.parentNode.removeChild(antiClickjack)}else top.location=self.location;</script><script>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</script><script type="text/javascript">var tft = tft || {};tft.settings = {userName: "",globalFromEmail: "donotreply@youcaring.com",facebookNamespace: "youcaringcom",facebookStoriesMinFrId: "616250",thankYouStartFundraiserId: "0",isUserAuthenticated: Boolean(''),rootUrl: "/",siteUrl: "https://www.youcaring.com/",originUrl: "https://origin.youcaring.com/",services: {base: "tft-services/YouCaring/YouCaringBaseWebMethods.asmx",fundraiser: "tft-services/Fundraiser/FundraiserWebMethods.asmx"},fbApplicationId: "376427632445739",errorLoginDeletedFacebookAccountHTML: "Your YouCaring account has been deleted. &lt;a href=&quot;https://www.youcaring.com/contact-us&quot;&gt;Contact us&lt;/a&gt; for further information."};if (window.resolvedClientUrl == undefined) { window.resolvedClientUrl = "/"; }
</script><!--[if (!IE)|(gt IE 8)]><!--><script crossorigin="anonymous" src="//static.youcaring.com/js/version/3.40.2/core.min.js"></script><script>var jQueryVersion = '2.1.4';</script><!--<![endif]--><!--[if lte IE 9]><script crossorigin="anonymous" src="//static.youcaring.com/js/version/3.40.2/core.ie9.min.js"></script><script>var jQueryVersion = '1.11.3';</script><div class="section section--turquoise"><p class="labeled-links">You are using an <strong>outdated</strong> browser. Please <a href="//browsehappy.com/">upgrade your browser</a> to improve your experience.</p></div><![endif]--><!--[if lte IE 8]><script crossorigin="anonymous" src="//static.youcaring.com/js/version/3.40.2/core.ie8.min.js"></script><script>var jQueryVersion = '1.11.3';</script><div class="section section--turquoise"><p class="labeled-links">You are using an <strong>outdated</strong> browser. Please <a href="//browsehappy.com/">upgrade your browser</a> to improve your experience.</p></div><![endif]--><script src='//cdn.optimizely.com/js/2105660547.js'></script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T57S8S"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script type="text/javascript">//GTM
        var dataLayer = []; !function (a, b, c, d, e) { a[d] = a[d] || [], a[d].push({ "gtm.start": (new Date).getTime(), event: "gtm.js" }); var f = b.getElementsByTagName(c)[0], g = b.createElement(c), h = "dataLayer" != d ? "&l=" + d : ""; g.async = !0, g.src = "//www.googletagmanager.com/gtm.js?id=" + e + h, f.parentNode.insertBefore(g, f) }(window, document, "script", "dataLayer", "GTM-T57S8S");
        //ROLLBAR
        try { dataLayer = [{ userID: "0", contentGroup: "Fundraiser" }]; window.optimizely = window.optimizely || [], window.optimizely.push("activateUniversalAnalytics") } catch (a) { Rollbar.scope({ fingerprint: "Optimizely Undefined" }).error(a) }
        //SMYTE
        var sessionId="";if(function(a,b,c,d,e){a._smyte=a._smyte||[],d=b.createElement(c),d.async=1,d.src="//ping.smyte.com/p.js",e=b.getElementsByTagName(c)[0],e.parentNode.insertBefore(d,e)}(window,document,"script"),_smyte.push(["_setClientKey","89cda9baf79d084049e8ff157a8d948d"]),sessionId){var userId="0";_smyte.push(["_setSession",{id:sessionId,actor:userId?""+userId:null}])}_smyte.push(["_log"]);
        //Global Config
        var yc = yc || {}; yc.config = yc.config || {}; yc.config.environment = 'Production';
        //SIFT
        (function() {
            //determine host
            var _env = window.location.host;

            var _sKey = '1ed0dfe749'; //default dev

            //ugly but considering we should move this out to env config...
            if(_env === 'www.youcaring.com' || _env === 'prodweb1.youcaring.com' || _env === 'prodweb2.youcaring.com' || _env === 'prodweb3.youcaring.com' || _env === 'prodweb4.youcaring.com') {
                _sKey = '11660e0dd8';
            }

            // Set to the user's ID, username, or email address, or '' if not yet known.
            var _user_id = "0";
            var _session_id = ""; // Set to a unique session ID for the visitor's current browsing session.
            var _isAdmin = "False";
            var isAdmin = (_isAdmin.toLowerCase() === 'true') ? true : false;
            var _user_email = "";

            var _sift = window._sift = window._sift || [];
            _sift.push(['_setAccount', _sKey]);
            _sift.push(['_setUserId', _user_email]);
            _sift.push(['_setSessionId', _session_id]);

            //push for non-Admin users
            if(!isAdmin) {
                _sift.push(['_trackPageview']);
            }
            
            (function() {
                function ls() {
                    var e = document.createElement('script');
                    e.src = 'https://cdn.siftscience.com/s.js';
                    document.body.appendChild(e);
                }
                if (window.attachEvent) {
                    window.attachEvent('onload', ls);
                } else {
                    window.addEventListener('load', ls, false);
                }
            })();
        })();</script><style>.preload-placeholder { display: none; }</style><form method="post" action="./kyle-king-558581" id="aspnetForm"><div class="aspNetHidden"><input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="M8ZW9go594WXl75lRo05pq9w25XX4dfAOeRXI54oGq3zYFAPlHgXFC5R6APj0mEOVkdtNDZIR2jRBZFE8y922pq/psJwmzteBophna/NGFEFzfDGRYc7nKxZdFNBtrqSgN7IHXXH5ShiMpQCiMep3s1JNQ5Qo5+TsfsYyynC62lRwRVTzcC58HsI6QTjsb3a2hTcqKbEdhMbhIELJ+dJJ73KrMbsYMhe9oCK2Uybtj1NZm74JnLw3UHSuQb2LtKNyQEIxs83cDKGEQW+8vW+vhxj3AKH1DkcgwTxRi+R7Ep9GvkVxaEL2AcMEgA0Oo3U78K7Awg0qxLWAuaeXl9NeJ7aYOUYtZ/RZPBmsmdCCufnuNYl" /></div><script type="text/javascript">//<![CDATA[
var rootPath = 'https://www.youcaring.com/';var appPath = '/';dataLayer.push({
'frID':'558581','frCategory':'1','frLocation':'Parker CO','frAmountRaised':'51609.00','frGoal':'100000.00','frPercent':'51','frAgeDay':'828','frAgeHour':'21'});
//]]></script><div id="ctl00_EntireBody_perimeterDiv" class="perimeter js-off-canvas-wrap container-fluid"><div class="header hidden-print"><div class="wrapper"><div class="header-bar"><a href="#" data-cta="header" class="js-left-off-canvas-toggle left-off-canvas-toggle"><span class="sr-only">Menu</span><i class="icon-menu"></i></a><a href="/" data-cta="header" class="header-logo">YouCaring</a><a href="#" data-cta="header" class="js-fr-search-toggle fr-search-toggle"><i class="icon-search"></i><span class="sr-only">Search Toggle</span></a></div><section class="fr-search-panel" role="search"><div class="header-nav"><ul class="header-menu"><li><a href="/create/start">Create a Fundraiser</a></li><li class="dropdown"><a href="#" data-toggle="dropdown">Browse</a><div class="dropdown-menu dropdown-3-col has-icons"><ul><li><a href="/fundraisers/medical-expenses" class="categoryicon--medical">Medical Expenses</a></li><li><a href="/fundraisers/memorials-funerals" class="categoryicon--memorial">Memorials & Funerals</a></li><li><a href="/fundraisers/emergencies-disasters" class="categoryicon--emergencies">Emergencies & Disasters</a></li><li><a href="/fundraisers/adoption" class="categoryicon--adoption">Adoption</a></li><li><a href="/fundraisers/kids-family" class="categoryicon--family">Kids & Family</a></li></ul><ul><li><a href="/fundraisers/neighbors-community" class="categoryicon--community">Neighbors & Community</a></li><li><a href="/fundraisers/education-schools" class="categoryicon--education">Education & Schools</a></li><li><a href="/fundraisers/sports-teams" class="categoryicon--sports">Sports & Teams</a></li><li><a href="/fundraisers/pets-animals" class="categoryicon--pets">Pets & Animals</a></li><li><a href="/fundraisers/volunteer-service-projects" class="categoryicon--volunteer">Volunteer & Service Projects</a></li></ul><ul><li><a href="/fundraisers/nonprofits" class="categoryicon--nonprofit">Nonprofits</a></li><li><a href="/fundraisers/mission-trips" class="categoryicon--faith">Mission Trips</a></li><li><a href="/fundraisers/veterans" class="categoryicon--veterans">Veterans</a></li><li><a href="/fundraisers/other" class="categoryicon--other">Other</a></li></ul></div></li><li class="dropdown"><a href="#" data-toggle="dropdown">More</a><div class="dropdown-menu dropdown-2-col"><ul><li><a href="/c/crowdfunding">Why Crowdfunding?</a></li><li><a href="/c/about-us">About Us</a></li><li><a href="/c/free-fundraising">Free Fundraising</a></li><li><a href="/c/fundraising-ideas/success-stories">Success Stories</a></li><li><a href="/blog/">Blog</a></li></ul><ul><li><a href="/c/news-press">News & Press</a></li><li><a href="/c/fundraising-tips">Fundraising Tips</a></li><li><a href="/c/fundraising-ideas">Fundraising Ideas</a></li><li><a href="https://help.youcaring.com">Help & FAQs</a></li><li><a href="/c/online-fundraising">Why YouCaring</a></li></ul></div></li></ul><div id="ctl00_EntireBody_ContentHeader_Panel1" class="header-search"><label for="ctl00_EntireBody_ContentHeader_uxSearch" class="sr-only">Search Box</label><input autocomplete="off" class="form-control error sli-search" data-provide="rac" id="ctl00_EntireBody_ContentHeader_uxSearch" name="w" onkeydown="javascript:return fnTrapKD(event,this);" placeholder="Search fundraisers" type="text" value=""><a class="header-search-button" data-cta="search" href="javascript:SliSearchById('ctl00_EntireBody_ContentHeader_uxSearch');" id="ctl00_EntireBody_ContentHeader_uxSearchButton"><i class="icon-search"></i><span class="sr-only">Search</span></a><a href="#" class="header-cancel-button js-exit-off-canvas">Cancel</a></div></div></section><aside class="left-off-canvas-menu"><div class="header-manage"><ul class="header-manage-menu"><li class="login-cta-wrapper"><a data-cta="header" href="/login.aspx">Log In</a></li><li class="static-menu-only"><a data-cta="header" href="/create/start">Get Started</a></li></ul><a href="https://help.youcaring.com" data-cta="header" class="fluid-menu-only header-manage-help-cta">Help?</a><ul class="header-menu"><li><a href="/create/start">Create a Fundraiser</a></li><li class="dropdown"><a href="#" data-toggle="dropdown">Browse</a><div class="dropdown-menu dropdown-3-col has-icons"><ul><li><a href="/fundraisers/medical-expenses" class="categoryicon--medical">Medical Expenses</a></li><li><a href="/fundraisers/memorials-funerals" class="categoryicon--memorial">Memorials & Funerals</a></li><li><a href="/fundraisers/emergencies-disasters" class="categoryicon--emergencies">Emergencies & Disasters</a></li><li><a href="/fundraisers/adoption" class="categoryicon--adoption">Adoption</a></li><li><a href="/fundraisers/kids-family" class="categoryicon--family">Kids & Family</a></li></ul><ul><li><a href="/fundraisers/neighbors-community" class="categoryicon--community">Neighbors & Community</a></li><li><a href="/fundraisers/education-schools" class="categoryicon--education">Education & Schools</a></li><li><a href="/fundraisers/sports-teams" class="categoryicon--sports">Sports & Teams</a></li><li><a href="/fundraisers/pets-animals" class="categoryicon--pets">Pets & Animals</a></li><li><a href="/fundraisers/volunteer-service-projects" class="categoryicon--volunteer">Volunteer & Service Projects</a></li></ul><ul><li><a href="/fundraisers/nonprofits" class="categoryicon--nonprofit">Nonprofits</a></li><li><a href="/fundraisers/mission-trips" class="categoryicon--faith">Mission Trips</a></li><li><a href="/fundraisers/veterans" class="categoryicon--veterans">Veterans</a></li><li><a href="/fundraisers/other" class="categoryicon--other">Other</a></li></ul></div></li><li class="dropdown"><a href="#" data-toggle="dropdown">More</a><div class="dropdown-menu dropdown-2-col"><ul><li><a href="/c/crowdfunding">Why Crowdfunding?</a></li><li><a href="/c/about-us">About Us</a></li><li><a href="/c/free-fundraising">Free Fundraising</a></li><li><a href="/c/fundraising-ideas/success-stories">Success Stories</a></li><li><a href="/blog/">Blog</a></li></ul><ul><li><a href="/c/news-press">News & Press</a></li><li><a href="/c/fundraising-tips">Fundraising Tips</a></li><li><a href="/c/fundraising-ideas">Fundraising Ideas</a></li><li><a href="https://help.youcaring.com">Help & FAQs</a></li><li><a href="/c/online-fundraising">Why YouCaring</a></li></ul></div></li></ul></div></aside></div></div><div class="inner-wrap"><div class="btn-stage-wrapper"><div class="btn-stage"></div></div><div class="wrapper"><ul class="breadcrumbs breadcrumbs--top"><li id="bc1" itemscope itemtype="http://data-vocabulary.org/Breadcrumb" itemref="bc2"><a itemprop="url" title="Home" href="./"><span itemprop="title">Home</span></a></li><li id="bc2" itemscope itemtype="http://data-vocabulary.org/Breadcrumb" itemprop="child" itemref="bc3"><a id="ctl00_EntireBody_ContentPageHeader_uxBreadcrumbCategory" itemprop="url" href="fundraisers/medical-expenses"><span itemprop='title'>Medical Expenses</span></a></li><li id="bc3" itemscope itemtype="http://data-vocabulary.org/Breadcrumb" itemprop="child"><span itemprop="title">Defeat Kingsley's Cancer</span><meta itemprop="url" content="https://www.youcaring.com/kyle-king-558581" /></li></ul></div><div class="profile-hero" itemscope itemtype="http://schema.org/Person"><div class="wrapper wrapper--profile-hero profile-image"><div class="profile-header"><h1 class="background-masker profile-title">Defeat Kingsley's Cancer
</h1><div class="profile-whoAndWhere"><div><span>For: </span><span itemprop="name">Kyle King</span></div><div>Parker, CO
<div class="hidden schema" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"><span itemprop="addressCountry">US
</span><span itemprop="addressLocality">Parker
</span><span itemprop="addressRegion">CO
</span><span itemprop="postalCode"></span></div></div><div><span class="background-masker profileOrganizer"><span>Organizer: </span>Hugh McClearn
</span></div></div><div id="preload-01" class="profile-header-image"><div class="profile-main-file placeholder effect-fadein"><img id="ctl00_EntireBody_ContentPageHeader_uxFundraiserImage" itemprop="image" src="https://static.youcaring.com/api/uploads/fundraisers/558581/eebf5638-bc18-41e8-b273-58d4fe71f034_profile.jpg" src="" alt="Defeat Kingsley&amp;#39;s Cancer (Kyle King)" /><div class="heart-share-wrapper"><div class="heart-share-count share-count"><span class="value">0</span> <span class="label">shares</span></div><div class="heart-share"></div></div></div><div class="background-masker gallery js-gallery"><div class="gallery-files gallery-files--inline"></div><div class="gallery-view-btn"><a href="#" class="js-gallery-view-modal-btn">view gallery</a></div></div></div><div class="fundraiserProgress"><div class="fundraiserProgress-summary"><div class="fundraiserProgress-primary-info"><div class="fundraiserProgress-current">$51,609</div><div class="fundraiserProgress-goal">of $100,000 goal</div></div></div><div class="progress"><div class="progress-bar" style="width: 51%;"><span class="sr-only">51% Complete</span></div></div><div class="fundraiserProgress-secondary-info fs-1"><div class="fundraiserProgress-donorCount js-donorCount">Raised by <span class="js-integer">302</span> donors</div></div></div></div><div class="section--profile-socialIcons"><div id="frStatus" class="background-masker fundraiser-status-button"><input type="hidden" name="ctl00$EntireBody$ContentPageHeader$HiddenDaysLeft" id="HiddenDaysLeft" value="0" /><input type="hidden" name="ctl00$EntireBody$ContentPageHeader$HiddenActive" id="HiddenActive" value="True" /><input type="hidden" name="ctl00$EntireBody$ContentPageHeader$HiddenShareCount" id="HiddenShareCount" value="63" /><a id="ctl00_EntireBody_ContentPageHeader_uxDonateLink" class="btn btn-donate btn-block" data-donate="primary" href="https://www.youcaring.com/kyle-king-558581/donate/general">Donate Now</a><p id="preload-02" class="donate-btn-msg">Donate in seconds
</p></div><div class="socialIcons-header socialIcons-header--profile arrow"><svg xmlns="http://www.w3.org/2000/svg" width="337.6" height="42.3" style="margin-top:2px"><g fill="#6D797B"><path d="M13.4 9.3c-1.3.1-2.4.4-3.4.8-.6 0-1 0-1 .2-.2.5-.5 1-1 1.5-.4.3-.8.7-1.2 1.3l-1.2 2.4-.8 2h.4l.9-.2 1-.3a237.7 237.7 0 0 0 8-2.8l1.5.1c-.9 1-1.5 1.4-1.9 1.4-.5.4-1.3.9-2.3 1.3L10 18c-.6.1-1.4.5-2.6 1-.7 0-1.8.4-3.4 1-1 2.2-1.6 4.2-1.6 6l.1 1c.3 1.3 1 2 1.8 2 1.3.2 2.7-.3 4.2-1.4l4-3c.1.5 0 1-.4 1.5l-1.2 1.2c-2 2.4-4.3 3.6-6.7 3.4-2-.7-3.3-1.8-3.6-3.2-.3-2-.2-3.6.3-4.8l.8-2.7c-.5-.3-.7-.7-.7-1.4.1-.2.4-.3.8-.4l.7-.3c0-.4.2-1 .6-1.7s.7-1.3.7-1.7c.2 0 .3-.2.4-.5l.2-.5 1.9-3-1.2-.3a35.4 35.4 0 0 1-.5-1c0-.6.7-.9 2.1-.8h1.7a34.3 34.3 0 0 1 10.7-.5l.2.6c-.7.2-2.7.5-5.9.8zM28.5 18l.8.2a77 77 0 0 1-2.2 2l-2 .3-.3-.2h-.4l-.3 1.9c-1.4 4-3.1 6.8-5.2 8.6-.5.4-1.1.5-2 .3-1-.7-1.4-1.8-1.4-3.4a14.6 14.6 0 0 1 1-5.5c0-.6.2-1.3.5-2l.7-2 .7-.2c.3 0 .6.2.9.5a6 6 0 0 1-.6 2l-.8 2-.5 2.5c-.3 1-.4 1.8-.4 2.4 0 1.1.2 1.9.6 2.3.3-.2.7-.4 1-.8l.9-1 2.5-4a10.8 10.8 0 0 0 1-5.8l.6-.3c.2 0 .5.2.8.5l.6.5 1 .1c.5 0 1-.1 1.4-.4l1.1-.5zM36.3 27.9c-.2.2-.3.3-.2.5a11.2 11.2 0 0 1-5.2 2.5 5 5 0 0 1-2-.4c-.7-.3-1-.7-1.3-1.2-.2-.5-.3-1.2-.4-2.2.8-4.2 2.8-7.5 6-9.8l1-.2c.4 0 .7 0 1 .2.3.3.4.6.4 1l-.1 1c-.5 1.6-2 3.4-4.6 5.4-.2.1-.6.3-1.4.4-.4 0-.6.3-.6.7-.3.6-.5 1.1-.4 1.7l.3 1.2c.5.6 1.2 1 2.2 1l.2-.2 1.7-.4 3.6-2v.3c0 .2 0 .3-.2.5zM34 19l-.3-.2c-1.4.9-2.6 2.3-3.6 4.4l.4-.2 2-1.8c.8-.8 1.3-1.6 1.5-2.2zM41.7 21.2c.9-1.1 1.7-2.2 2.7-3.1 1-1 2-1.5 3-1.6.6-.1 1 0 1.5.2.3.4.4.8.5 1.3l-.3 2.2h-.6a7 7 0 0 1-.2-1.5c0-.6-.2-.9-.4-1a7.9 7.9 0 0 0-3.6 2.4l-1.5 1.6c-.5.7-1 1.3-1.1 1.9-.2 0-.4.3-.5 1a20.7 20.7 0 0 0-1.4 3.6v1.3c-.2.6-.4 1-.9 1 0-.1-.2-.2-.3 0h-.3c-.3 0-.4-.1-.6-.4l2.8-10.8-.2-.6c0-.3.2-.4.6-.5.9-.2 1.3 0 1.4.5l-.1.5-.1 1h-.3v.8l-.1.2z" /><path d="M53 34.1c-1.2 2.1-2.3 4-3.4 5.6a204 204 0 0 1-2.6 2.4l-1.2.2A32.4 32.4 0 0 0 52.4 30l-.1-.6c-.1-.3-.3-.5-.6-.7-1-.7-1.9-2.4-2.5-5.1a67.2 67.2 0 0 0-.6-5.7c0-.2 0-.3.2-.3.3 0 .6.2.8.6.3.4.5.7.5 1l.8 4.9c.5 2.1 1.3 3.5 2.6 4 .7-1.5 1.8-4.6 3.2-9.1l1-.5c.2 0 .3 0 .4.2l.5.4-1 2.9a74 74 0 0 0-2.6 6.5 97.4 97.4 0 0 1-2 5.5zM87.4 7.6c-.1.3-.5.7-1.1 1.1l-.2-.4c0 .2-.2.3-.4.3l-.4-.4h-.1l-.4-.1-1 .3-1 .4a22 22 0 0 0-2.1 1.7c-.7.6-1.2 1.4-1.5 2.2-.2 0-.5.4-.9 1v1c0 1.2.5 2.2 1.7 3l3.1 2 1.9 1.8c.7.8 1 1.5 1 2.2 0 .5-.1 1-.5 1.6-.8 1-1.9 2-3.3 2.8a36.7 36.7 0 0 1-4.9 2.2h-2a7 7 0 0 1-3.3-.5l-.2-.7c.3-.2.5-.2.7-.2l.6.1c.3.1.5.2.7.1 3 .2 6.2-1.1 9.5-3.9.7-.6 1-1.3 1-2-.2-.6-1-1.4-2.3-2.5-1.7-1-3-2-3.9-2.8-1.1-.7-1.7-1.7-1.7-3.2l.1-1a12 12 0 0 1 6.8-7.2c.5-.3 1.2-.4 2-.4 1.5 0 2.2.3 2.2.9v.6zM90.9 26.3l3.8-4.9c1.5-1.8 3-3.2 4.6-4.1.3-.3.8-.3 1.4 0 .2.1.4.4.5.8l.3.8-.4 1.6a999.2 999.2 0 0 0-1.3 6l-.6 4.4c-.8-.6-1.3-1.3-1.3-2.2 0-.3 0-.7.2-1.2l.2-1.2c0-.6.3-1.8.8-3.7.5-1.5.6-2.7.6-3.6-.2-.1-.6.1-1.3.7-1.1 1-2.3 2.4-3.5 4l-3.3 4.4-.8 1-.7 1c-.4.1-.7.2-1 .1a3 3 0 0 1-.3-1.4c0-.5.1-1.1.4-2l.4-1.8a1840.5 1840.5 0 0 0 5-15c.2-.2.4-.3.7-.3.3 0 .6.2.8.5 0 .8 0 1.7-.5 2.5-.7 1.3-1.1 2.4-1.3 3.3l-.1.3a154.8 154.8 0 0 0-3.3 10zM113.5 29.5l-1.4.8c-.3 0-1-.2-1.7-.7l-.3-1-.3-1.3-.4.7a49 49 0 0 1-1.7 2 3 3 0 0 1-2.5.9c-.7-.6-1.1-1.4-1.1-2.5 0-2 .2-3.4.6-4.3.9-2.6 2.7-4.9 5.5-6.8h.7c.6 0 .9.4.9 1l-.3 1.5c0 .4-.4.8-.8 1.4-.1.2-.4.3-1 .5a58.1 58.1 0 0 0 1-3c-.1 0-.4.2-.8.7l-.4.3c-2.7 3.2-4.1 6-4.2 8.6.1.8.3 1.2.7 1.3 1-.3 1.7-1 2.4-2.1.7-.7 1.4-1.9 2-3.6l1.6-5c.1-.3.4-.5.9-.7.2.3.4.6.4.9l-.2.8-.2.8c-1 2.9-1.6 4.8-1.6 5.8 0 1.2.3 2.1.8 2.6l1-.6.8-.4v.4c0 .5 0 .9-.4 1zM120.5 21.2c.8-1.1 1.7-2.2 2.6-3.1 1-1 2-1.5 3.1-1.6.5-.1 1 0 1.4.2.3.4.5.8.5 1.3 0 .2 0 1-.3 2.2h-.5a7 7 0 0 1-.3-1.5c0-.6-.2-.9-.3-1A7.9 7.9 0 0 0 123 20l-1.5 1.6c-.6.7-1 1.3-1.1 1.9-.2 0-.4.3-.6 1a20.7 20.7 0 0 0-1.4 3.6v1.3c-.1.6-.4 1-.8 1-.1-.1-.2-.2-.3 0h-.4c-.2 0-.4-.1-.5-.4l2.8-10.8-.2-.6c0-.3.2-.4.6-.5.8-.2 1.3 0 1.4.5l-.2.5v1h-.3v.5l-.1.3v.2zM136.3 27.9h-.2l-.1.5a11.2 11.2 0 0 1-5.1 2.5 5 5 0 0 1-2.2-.4c-.5-.3-1-.7-1.2-1.2l-.4-2.2c.9-4.2 2.9-7.5 6-9.8l1-.2c.4 0 .7 0 1 .2.3.3.4.6.4 1v1c-.5 1.6-2 3.4-4.7 5.4-.2.1-.6.3-1.3.4-.5 0-.7.3-.6.7-.4.6-.5 1.1-.5 1.7l.3 1.2c.5.6 1.2 1 2.2 1l.2-.2 1.8-.4 3.5-2v.3l-.1.5zm-2.4-8.8l-.2-.2c-1.5.9-2.7 2.3-3.7 4.4.1 0 .3 0 .4-.2l2-1.8c.8-.8 1.3-1.6 1.5-2.2zM167.6 27.5a33.5 33.5 0 0 0-2 1.6 4 4 0 0 1-1.8.6c-.8.6-1.7.9-2.8 1l-2.9.3a7.4 7.4 0 0 1-3.6-1.3c-1-.9-1.8-2-2-3.2-.2-.4-.2-.8-.2-1.2 0-.8.1-1.7.5-2.9l.8-2.6 2.2-4c.9-1.7 1.8-3 2.8-3.9 2.3-3.1 4.5-5.2 6.6-6.2h1c.8 0 1.3.1 1.7.5v.7l-.3.6-1.3.1a1971.2 1971.2 0 0 1-2.8 1.5 28.6 28.6 0 0 0-9.2 15.5c0 1.5.3 2.7 1 3.6.7 1 1.8 1.5 3.3 1.5l1.8-.2 1.6-.2a25 25 0 0 0 4.3-1.8l1-.3.5-.2h.8v.5h-1zM180.4 29.5l-1.4.8c-.4 0-1-.2-1.7-.7l-.3-1-.3-1.3-.4.7-1.8 2a3 3 0 0 1-2.4.9c-.8-.6-1.1-1.4-1.1-2.5 0-2 .2-3.4.5-4.3 1-2.6 2.8-4.9 5.6-6.8h.6c.7 0 1 .4 1 1l-.3 1.5c-.1.4-.4.8-.9 1.4 0 .2-.4.3-1 .5a58.1 58.1 0 0 0 1-3l-.7.7-.4.3c-2.8 3.2-4.2 6-4.2 8.6 0 .8.3 1.2.7 1.3 1-.3 1.7-1 2.4-2.1.7-.7 1.4-1.9 2-3.6l1.6-5c.1-.3.4-.5.9-.7l.3.9-.1.8-.2.8c-1 2.9-1.6 4.8-1.6 5.8 0 1.2.2 2.1.7 2.6l1-.6 1-.4v.4c0 .5-.2.9-.5 1zM193.3 22.3a110.7 110.7 0 0 0-.8 5.2c0 1.1.3 2.2.9 3l-.7.2c-.4 0-.7-.2-1-.4-.5-.9-.8-2-.8-3.2 0-.7.1-1.7.4-2.9l.5-2.8a17 17 0 0 0-3.5 4 26 26 0 0 1-3.2 4.1l-1 .3-.5-.1c-.4-.4-.6-1-.3-1.8l1.2-4.5c.5-1.8.8-3.3 1-4.7.1-.2.4-.3.6-.3.3 0 .6.1.8.4.2.3.3.6.2.9l-1.7 7a83.2 83.2 0 0 1 3.4-4.7c1.1-1.2 2.2-2.2 3.4-3 .9 0 1.3.6 1.3 1.5l-.1.9-.1.9zM227.5 14.2c0 .3-.5.8-1.3 1.7a64.4 64.4 0 0 1-6 4.2c-.6.4-1.7.8-3.3 1.3l-1 .4c-.4 0-.5.3-.5.5.8.5 1.9 1.4 3.3 2.8A20 20 0 0 0 222 28a12 12 0 0 0 4.1 1.2c.6 0 1.2 0 2 .2-.4.4-1 .7-1.9 1-2 0-3.7-.4-5.4-1.4a21 21 0 0 1-4-3.4l-1.7-1.1c-.6-.5-1.2-.8-1.8-1v.2l-.4 1.7c-.2.7-.3 1.2-.2 1.5l.5-.9c.2-.3.5-.5 1-.5 0 .6-.1 1.2-.5 2s-.6 1.3-.6 1.7c-.3.4-.7.9-1.4 1.5-1-.2-1.4-.7-1.4-1.7l.4-2a7 7 0 0 0 .4-2c.3-.7.4-1.2.3-1.6h-2.9c0-.3-.2-.5-.5-.6l-.4-.5.1-.5c1-.6 2.3-.8 4.2-.8h.1l.4-1.6c.2-.6.2-1 .2-1.4l.5-.9 2.4-8.5c-.4-.1-.6-.4-.6-1-.1-.2 0-.5.3-.6l.7-.4 1.3.6c.3 0 .7.2 1.2.6.9 0 2.2.3 4 .8L226 10c1.3.8 2 2 2 3.6l-.6.5zm-7.1-4.1h-.5l-1-.1-1-.3c-.2 0-.3 0-.4.2l-.5 1.3a3 3 0 0 0-.3 1.5h-.2l-1 3c-.5 1.3-.7 2.3-.8 3 0 .2-.1.5-.4.9-.2.4-.4.8-.3 1a35.3 35.3 0 0 0 8.7-4l2.9-2.8.3-1.1c0-.3 0-.5-.2-.6-1.3-.8-3-1.4-5.3-2z" /><path d="M236.2 29.5l-1.4.8c-.4 0-1-.2-1.7-.7l-.3-1-.3-1.3-.4.7-1.8 2a3 3 0 0 1-2.4.9c-.8-.6-1.1-1.4-1.1-2.5 0-2 .2-3.4.5-4.3 1-2.6 2.8-4.9 5.6-6.8h.6c.7 0 1 .4 1 1l-.3 1.5c-.1.4-.4.8-.9 1.4 0 .2-.4.3-1 .5a58.1 58.1 0 0 0 1-3l-.7.7-.4.3c-2.8 3.2-4.2 6-4.2 8.6 0 .8.3 1.2.7 1.3 1-.3 1.7-1 2.4-2.1.7-.7 1.4-1.9 2-3.6l1.6-5c.1-.3.4-.5.9-.7l.3.9-.1.8-.2.8c-1 2.9-1.6 4.8-1.6 5.8 0 1.2.2 2.1.7 2.6l1-.6 1-.4v.4c0 .5-.2.9-.5 1zM245 28.2l-1.2 1.7c-1 .7-1.8 1-2.3 1-.5 0-1-.5-1.6-1.2v-1.5a28.3 28.3 0 0 1 2.2-11l.7-.2c.2 0 .5.1.7.3.3.2.4.4.4.6l-.1.4c-.5.8-1 1.8-1.4 3l-.9 4.2c-.2.9-.2 2 0 3.3l.3.7.5-.3.4-.3 1.4-1.3c.5-.6 1-1 1.4-1.2l1-1c-.5 1.5-1 2.5-1.5 2.8zm.6-14.1h-.1l-.2.4c-1.2.1-2-.2-2-.9 0-.4.1-.7.4-.8h1l.5-.1c.2 0 .5.3.7.7 0 .2 0 .4-.3.7zM251 23h.1v.1l.4.2s0 .2.2.2l.2.1h.4c.2.2.5.4 1.1.6.6.2 1 .4 1.1.6 1.2.6 1.8 1.3 2 2 0 .7-.2 1.3-.8 1.9 0 0-.2 0-.2.2l-.2.3a7 7 0 0 1-4.3 1.5 4 4 0 0 1-2.1-.8l-.4-1c0-.3.2-.6.6-.8 0 .2.3.5.7 1.1.2.3.4.4.8.3a18 18 0 0 0 2.5-.7c1-.4 1.6-1 1.9-1.6-.1-.7-1-1.3-2.7-2l-2-1a2 2 0 0 1-1-1.8l1.4-1.3 1.5-1.1 1.7-1 2.8-1.1.8.2c.3 0 .4.2.4.5 0 .2-.1.4-.5.6l-.8.4-.8.3a16.2 16.2 0 0 0-4.7 2.8l-.2.4zM269.2 27.9h-.1l-.2.5a11.2 11.2 0 0 1-5 2.5 5 5 0 0 1-2.2-.4c-.6-.3-1-.7-1.2-1.2-.2-.5-.3-1.2-.4-2.2.8-4.2 2.8-7.5 6-9.8l1-.2c.3 0 .7 0 1 .2.3.3.4.6.4 1l-.1 1c-.5 1.6-2 3.4-4.7 5.4-.1.1-.6.3-1.3.4-.4 0-.6.3-.6.7-.3.6-.5 1.1-.4 1.7 0 .2 0 .6.3 1.2.5.6 1.2 1 2.2 1l.2-.2 1.7-.4 3.6-2v.3c0 .2 0 .3-.2.5zM267 19l-.3-.2c-1.4.9-2.6 2.3-3.7 4.4.2 0 .3 0 .5-.2l2-1.8c.8-.8 1.3-1.6 1.5-2.2zM302.3 7c-.6.3-.9.7-.9 1-.5.5-1 1-1.2 1.8-.8 1.5-2 3.7-3.5 6.9l-.2.2c1.3 1.6 2 3.2 1.8 4.7-.2 0-.3.2-.3.3v.3h-.2c-.7 1.7-2.2 3-4.5 3.7-.7 1.4-1.1 3.6-1.3 6.6h-.1a4 4 0 0 1-.8 2.4l.2-8h-.5l-1.5.1c-.3.3-.6.7-.8 1.4-.2.7-.5 1.2-.7 1.5l-.3 1-.3 1.3.1.6-.4 1-1 .5c-.4-.4-.6-.8-.6-1.3l.3-1.3.5-1.3 1.2-3.7c-.3 0-.6-.5-1.1-1.2v-.8c.3 0 .5.2.8.4.4.1.7.2.9 0 .6-.8 1.1-1.8 1.6-3a144 144 0 0 1 2-6l-1.7-1c-.6-.4-1-1-1-1.6 0-1.4.7-2.7 2-3.8l3.8-2.6c1-.3 1.8-1 2.3-2.2a126.6 126.6 0 0 1 1.9-5c.4 0 .8.2 1.2.5l.1.9c0 .4-.1 1-.5 1.8s-.5 1.3-.6 1.6l.5.2.5-.2c.3-.2.5 0 .6 0 .5-.8 1-1.2 1.2-1.2h.4c.3.2.5.4.5.6 0 .1 0 .3-.2.5l-.1.5c0 .1 0 .3.3.5l.2.5c0 .3-.2.6-.6.9zm-8.8 10.3a18 18 0 0 0-1.4 3c-.7 1.3-1.4 2.8-1.9 4.4l.5.2s.3 0 .5-.2l.7-.2a92.4 92.4 0 0 1 2.5-7c-.3-.2-.6-.3-.9-.2zm-.5-7l-1.5 1.1c-.6.8-1 1.5-1 1.9l.2.6c.8.5 1.3.8 1.6.8 1-1.8 1.7-3.6 2.2-5.4a6 6 0 0 0-1.5 1zm5.5-3l-.4.1a41 41 0 0 0-3.1 6l-.2.2c-.2.3-.3.5-.3.8v.5h-.4v.6l1 .5.8-1.7.7-1.6.3-.6c.2-.2.2-.4.2-.6l1.8-4c0-.2-.2-.3-.4-.2zM296 18.9a24.8 24.8 0 0 0-1.8 4.4l.9-.2c1.2-1 1.7-2 1.7-2.8l-.3-.8a1 1 0 0 0-.5-.6zM320.5 10.2l-1.2 1.8-1.7 1.7-2.4 1.6-2.1 1.7c1 0 2.4.3 4.3.6 1.5.4 2.5 1.4 3 2.8 0 2.5-1.9 4.7-5.6 6.6-.3 0-.8.2-1.3.5l-1.3.5-1.7.2c-1.1 0-2.3-.2-3.5-.6A4.2 4.2 0 0 1 305 25h.4c.2 0 .6 0 .9.4.4.4.6.6.8.6a7 7 0 0 0 2.7.5c1.6 0 3.2-.4 5-1.3l2.7-2c1-.9 1.4-1.9 1.4-3a2 2 0 0 0-1.1-.8l-1.5-.2c-.6-.3-1.1-.3-1.5-.3l-.2.4a3 3 0 0 0-1.6-.4h-1.4l-1.5-1.2c.4-.7 1.1-1.4 2.2-2.2a450.3 450.3 0 0 0 5-3.6 7 7 0 0 0 2-2.4l.1-.4c0-.3-.1-.5-.4-.5a5 5 0 0 0-2-.3c-.9 0-1.9.1-3 .4-.9 0-1.7.3-2.5.8-.2-.1-.6 0-1.1.2-.6.2-1 0-1.2-.4v-.4c0-.2.1-.4.5-.8.4 0 1.5-.4 3.5-1a12 12 0 0 1 3.4-.6c1.8 0 3.2.5 4.2 1.5.3.8.2 1.5-.2 2.2zM336.4 14.2c0 .1 0 .4-.2.7a60.3 60.3 0 0 0-3.8 8 79.8 79.8 0 0 1-1.9 4.2c-.4 1.2-.6 2.1-.6 2.9.3.2.5.4.6.7-.1.3-.4.5-.7.5h-.6c-.6-.4-1-1-1-1.9l.3-1.6c.2-.9.8-2.1 1.6-3.7a46.4 46.4 0 0 0 3-6.5c.6-1.1 1-2.2 1.4-3.3.5-1 .8-1.6.8-2l.4-1.4c.2-.5 0-.8-.2-1.1-.7-.7-1.9-1-3.4-1h-2.5c-.4 0-1 0-1.7.2l-1.6.3a2 2 0 0 1-1.6-.7c0-.8.3-1.2 1.1-1.2h1.1l.7-.1 4.4-.5c0 .2.3.2.6.2l.6.1c1.2.3 2 .5 2.3.7 1.2.6 1.8 1.6 1.8 3 0 1-.3 2.2-1 3.5z" /></g></svg></div><div class="background-masker section--socialIcons"><div class="share_toolbox socialIcons socialIcons--fluidStack socialIcons--profile socialIcons--doNotDisplayOnPhone"><div class="socialIcons--buttons"><a class="share_button_facebook static-share js-trackShare--facebook" data-share_button_id="fr_fb_01" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.youcaring.com%2fkyle-king-558581" data-share_fr_id="558581"><span class="sr-only">Share on Facebook</span></a></div></div><div class="share_toolbox socialIcons socialIcons--square socialIcons--profile"><div class="socialIcons--buttons"><a class="share_button_facebook static-share js-trackShare--facebook socialIcons--displayOnlyOnPhone" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.youcaring.com%2fkyle-king-558581" data-share_button_id="fr_fb_03" data-share_fr_id="558581"><span class="sr-only">Facebook Share Button</span></a><a class="share_button_twitter js-trackShare--twitter" href="https://twitter.com/intent/tweet?via=youcaring&text=Defeat%20Kingsley%27s%20Cancer&url=https://www.youcaring.com/kyle-king-558581" data-share_button_id="fr_tw_01" data-share_fr_id="558581"><span class="sr-only">Twitter Share Button</span></a><a class="share_button_email js-trackShare--email" data-share_fr_id="558581" data-share_action_type="share" data-share_object_type="fundraiser" data-share_object_url="https://www.youcaring.com/kyle-king-558581" data-share_button_id="fr_em_01"><span class="sr-only">Email Share Button</span></a><a class="share_button_sms js-trackShare--sms" href="sms:" style="cursor: pointer" data-formatters="sms" data-share_fr_id="558581"><span class="sr-only">SMS Share Button</span></a></div></div><div class="share-count share-count-primary"><span class="value">0</span> <span class="label">shares</span></div></div></div></div></div><div class="content"><div class="wrapper"></div><div class="wrapper"><div class="profile-panels-primary"><div class="profile-panel" id="share-pane"><div class="share_toolbox socialIcons socialIcons--profile"><div class="socialIcons--buttons"><div class="share-count share-count-secondary"><span class="value">0</span> <span class="label">shares</span></div><a class="share_button_facebook static-share js-trackShare--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.youcaring.com%2fkyle-king-558581" data-share_button_id="fr_fb_03" data-share_fr_id="558581"><span class="sr-only">Facebook Share Button</span></a><a class="share_button_twitter js-trackShare--twitter" href="https://twitter.com/intent/tweet?via=youcaring&text=Defeat%20Kingsley%27s%20Cancer&url=https://www.youcaring.com/kyle-king-558581" data-share_button_id="fr_tw_01" data-share_fr_id="558581"><span class="sr-only">Twitter Share Button</span></a><a class="share_button_email js-trackShare--email" data-share_fr_id="558581" data-share_action_type="share" data-share_object_type="fundraiser" data-share_button_id="fr_em_01" data-share_object_url="https://www.youcaring.com/kyle-king-558581"><span class="sr-only">Email Share Button</span></a></div></div></div><div class="profile-panel panel--details" id="details"><h2 class="profile-panel-title expandable-toggle-mobile expanded">The Story</h2><div class="profile-panel-content expandable-content-mobile expanded"><div class="profile-description js-section--details"><div class="profile-description--content js-description">Kyle King who is 31 years old and currently living in Parker Colorado with his wife Shannon, Finley their 3 1⁄2 year old daughter and son Kolby 17 months was recently diagnosed with a very rare cancer affecting two in 1 million called pseudomyxoma peritonei (PMP) which is caused by appendix cancer. .<br><br>On March 30th Kyle was to undergo just a simple laparoscopic abdominal hernia repair. Instead, something fairly uncomplicated turned into something quite the opposite. Appendix cancer often presents symptoms very common to an abdominal hernia. Kyle had a CT Scan and biopsies, which confirmed (PMP). Kyle will undergo a 10 -12-hour surgery in May followed by several days in intensive care and 2-week hospital stay. Basically, his surgeon refers to the surgery he will be having as Debulking surgery - Cytoreductive surgery with hyperthermic intraperitoneal chemotherapy (HIPEC).<br><br>It‘s an intensive surgery that aims to remove the tumors and "may" involve removing the lining of the abdomen or organs such as the bowel, omentum (fatty tissue in the abdomen) and gallbladder. His surgeons won't know exactly until they open him up to see how invasive it's become. Once his surgeon has removed all or most of the evident tumors a heated chemotherapy drug is placed inside his <br>abdomen (hyperthermic intraperitoneal chemotherapy) during the operation. The combination of the chemotherapy drug and heat aims to kill any tumor cells that are left behind. His condition is chronic which means there is a chance it will reoccur.<br><br>So how can we help Kyle and his family? Kyle is currently a manager with a piping company that serves areas all around Colorado with various underground piping needs. While Kyle and his wife are living comfortably and have insurance, cancer treatment is almost impossible to battle alone and the financial burden will inevitably take its toll and add more stress to an already stressful situation.<br><br>So here's where everyone else comes in. We want Kyle and his family to focus all of their strength, positivity, energy, and love towards getting our beloved Kyle better. Instead of worrying about bills and debt, they will be able to spend time with family and friends and the important stuff in life because of everyone's generosity and help. The goal of this is to raise as much money as possible for the family. All donations go 100% to Kyle and his family. If you can't donate, send Kyle a message, make him laugh, remind him of an old story. More than anything, positivity and laughter will have a profound effect on this process. Thanks in advance for your support.
</div></div><div class="text-center js-hideForSmallDescription" data-content=".js-description"><a class="btn btn-translucent margin-top margin-bottom sectionToggle sectionToggle--details js-sectionToggle js-sectionToggle--details js-more" href="#" data-section=".js-section--details"><span class="inactive-only">Read More</span><span class="active-only">Collapse Description</span></a></div></div><div class="panel--subscribe"><div class="h3">Get updates to this fundraiser</div><div class="input-group input-group-sm"><label for="ctl00_EntireBody_ContentBothCols_ContentWindowNoWrapper_ContentWindow_uxSubscriberEmail" class="sr-only">Subscribe to this fundraiser</label><input name="ctl00$EntireBody$ContentBothCols$ContentWindowNoWrapper$ContentWindow$uxSubscriberEmail" id="ctl00_EntireBody_ContentBothCols_ContentWindowNoWrapper_ContentWindow_uxSubscriberEmail" class="form-control" type="email" placeholder="Enter your email" /><span class="input-group-btn"><input type="submit" name="ctl00$EntireBody$ContentBothCols$ContentWindowNoWrapper$ContentWindow$ctl00" value="Sign Up" onclick="SubscribeToUpdates(); return false;" class="btn btn-success" /></span></div><div class="checkbox"><label><input type="checkbox" checked="checked" class="js-receive-site-updates" />Subscribe to YouCaring emails
</label></div><div class="alert hidden js-subscribe-form-response"></div></div></div><div class="profile-panel panel--updates clearfix" id="updates"><h2 class="profile-panel-title expandable-toggle-mobile">Fundraiser Updates <span class="js-count"></span></h2><div class="profile-panel-content expandable-content-mobile"><div class="update update-905275"><h4 class="update-heading">Posted on <span class="update-date" id="905275">July 10, 2018</span></h4><div class="update-media hidden"><div class="media-wrap "><img id="ctl00_EntireBody_ContentBothCols_ContentWindowNoWrapper_ContentWindow_uxUpdates_ctl00_uxUpdateImage" fileindex="0" src="" alt="UpdateImage" /></div></div><div class="update-content update-content-905275"><h4>Posted on <span class="update-date" id="905275">July 10, 2018</span></h4><p>HELLO EVERYONE - PLEASE READ AND ACT <br><br>Annual Defeat Kingsley’s Cancer Corn Hole Tournament. All proceeds from the Corn Hole tournament will benefit Kyle and his family.</p><p>It has been over 2.5 years since Kyle was diagnosed with PMP Cancer and he continues to illustrate his strength and courage in his battle with cancer. The path has not been easy as Kyle has had 4 major surgeries in the past year, spent many nights in the hospital and currently under going chemo treatments. Throughout all of the challneges Kyle has persevered and  states it is very easy to find the motivation to continue to fight when you hear the running footsteps of a 6 year old and 3 year old running down the stairs to give him a hug and a kiss in the morning. </p><p>However, as with any battle with cancer or other disease the financial stress can be very burdensome and is a stress that we do not want Kyle and Shannon having to face. This is where we all come in, the goal of the Corn Hole Tournament is to raise $25,000 so we can alleviate the financial stress cancer presents and Kyle can focus on his health. </p><p>When: July 28th from 1-6pm</p><p>Where: Red Tail Park 2674 Pemberly Ave Highlands Ranch, CO 80126</p><p>What: $20 per person buy in which will includes admission to the Corn Hole Tournament, food and drinks (Kids are free). This does include beer and who doesn’t love that!! Please note you do not have to play in the tournamnet you can still come eat, drink and donate. In addition, we will have raffle items and auction items so bring your cash and check books! Please note the park does have strict rules around no glass.</p><p>Logistics: Please come to the tournament with your teammate and team name. You will register your team, pay your entry fee and buy raffle tickets at the registration tent. If you do not have a partner we will have a singles group to pair you with another single. Please bring your own chair. Finally, we will only be able to accept cash or check on the day of the tournemant, if you would like to pay by card, please donate to Kyle's support page below.</p><p>In your RSVP please let us know if you have a corn hole boards set we can use for the tournament.</p><p>Finally, we know the summer months are busy so please see Kyle’s support page below if you would like to donate or pass along a supportive message but cannot make the event.</p><p><p><a href="https://www.youcaring.com/kyle-king-558581" target="_top">https://www.youcaring.com/kyle-king-558581</a></p><p>We cannot thank you all enough for the support and prayers you all have provided over the past 2.5 years for our family! We look forward to seeing you all at the end of July and helping Defeat Kingsley’s Cancer! </p></div><div style="clear:both;"></div><div class="update-expand-toggle text-right text-bold js-hideForSmallDescription" data-content=".update-content-905275"><a class="margin-bottom sectionToggle sectionToggle--details js-sectionToggle js-sectionToggle--details js-section--details" href="#" data-section=".update-content-905275"><span class="inactive-only">Read more...</span><span class="active-only">Collapse update</span></a></div><div class="update-share"><div class="section--socialIcons"><div class="share_toolbox socialIcons socialIcons--square socialIcons--profile"><div class="socialIcons--buttons"><a class="share_button_facebook js-trackShare--facebook" data-share_fr_id="558581" data-share_action_type="share" data-share_object_type="fundraiser_update" data-share_button_id="fr_fb_05" data-share_object_url="https://www.youcaring.com/kyle-king-558581/update/905275"><span class="sr-only">Facebook Share Button</span></a><a class="share_button_twitter js-trackShare--twitter" href="https://twitter.com/intent/tweet?via=youcaring&text=Defeat%20Kingsley%27s%20Cancer&url=https://www.youcaring.com/kyle-king-558581/update/905275" data-share_button_id="fr_tw_02" data-share_fr_id="558581"><span class="sr-only">Twitter Share Button</span></a><a class="share_button_email js-trackShare--email" data-share_fr_id="558581" data-share_action_type="share" data-share_object_type="fundraiser" data-share_button_id="fr_em_02" data-share_object_url="https://www.youcaring.com/kyle-king-558581/update/905275"><span class="sr-only">Email Share Button</span></a><a class="share_button_sms js-trackShare--sms" href="sms:" style="cursor: pointer" data-formatters="sms" data-share_fr_id="558581"><span class="sr-only">SMS Share Button</span></a></div></div></div></div></div><hr class="margin-bottom-small" /><div class="update update-752858"><h4 class="update-heading">Posted on <span class="update-date" id="752858">October 22, 2017</span></h4><div class="update-media hidden"><div class="media-wrap "><img id="ctl00_EntireBody_ContentBothCols_ContentWindowNoWrapper_ContentWindow_uxUpdates_ctl02_uxUpdateImage" fileindex="0" src="" alt="UpdateImage" /></div></div><div class="update-content update-content-752858"><h4>Posted on <span class="update-date" id="752858">October 22, 2017</span></h4>Hello all, <br><br>There is good news and bad news to report at this time. The good news is Kyle, Shannon and the kids took an awesome trip to Orlando a few weeks ago and the kids had a blast meeting all their favorite characters at Disney and riding the rides. The bad news is Kyle wasn't feeling so hot and when he got back to Denver he went to his doctor where it was determined that the cancer was still in him and was back to causing problems. <br><br>After Kyle's major surgery in early June of 2017 he came back to Colorado and wasn't feeling great, he went to the ER and they did emergency surgery to alleviate some complications from the original surgery which left him in ICU recovery for about 3 weeks. He has slowly been trying to recover from this but it has been slow and he has been on restricted diet and activity since then. <br><br>The future is positive and Kyle and Shannon and the doctors are optimistic that this is all part of the process of beating this cancer. As it stands today Kyle is going to start back on chemo and will have another surgery in the near future to hopefully remove more if not all of the cancer again. <br><br>As many of you can imagine, even with all the fundraising efforts from last year, this process of battling cancer is a huge financial burden and co-pays for testing, hospital admittance and doctors fees are still a large consideration. <br><br>If you are able to help the family out once again, it would be GREATLY APPRECIATED. If not, a simple note or message to Kyle and Shannon I am sure is always appreciated. <br><br>Much love to all those who have supported and continue to support Kyle and his family!<br><br>Hugh M. <br></div><div style="clear:both;"></div><div class="update-expand-toggle text-right text-bold js-hideForSmallDescription" data-content=".update-content-752858"><a class="margin-bottom sectionToggle sectionToggle--details js-sectionToggle js-sectionToggle--details js-section--details" href="#" data-section=".update-content-752858"><span class="inactive-only">Read more...</span><span class="active-only">Collapse update</span></a></div><div class="update-share"><div class="section--socialIcons"><div class="share_toolbox socialIcons socialIcons--square socialIcons--profile"><div class="socialIcons--buttons"><a class="share_button_facebook js-trackShare--facebook" data-share_fr_id="558581" data-share_action_type="share" data-share_object_type="fundraiser_update" data-share_button_id="fr_fb_05" data-share_object_url="https://www.youcaring.com/kyle-king-558581/update/752858"><span class="sr-only">Facebook Share Button</span></a><a class="share_button_twitter js-trackShare--twitter" href="https://twitter.com/intent/tweet?via=youcaring&text=Defeat%20Kingsley%27s%20Cancer&url=https://www.youcaring.com/kyle-king-558581/update/752858" data-share_button_id="fr_tw_02" data-share_fr_id="558581"><span class="sr-only">Twitter Share Button</span></a><a class="share_button_email js-trackShare--email" data-share_fr_id="558581" data-share_action_type="share" data-share_object_type="fundraiser" data-share_button_id="fr_em_02" data-share_object_url="https://www.youcaring.com/kyle-king-558581/update/752858"><span class="sr-only">Email Share Button</span></a><a class="share_button_sms js-trackShare--sms" href="sms:" style="cursor: pointer" data-formatters="sms" data-share_fr_id="558581"><span class="sr-only">SMS Share Button</span></a></div></div></div></div></div><hr class="margin-bottom-small" /><div class="update update-667365"><h4 class="update-heading">Posted on <span class="update-date" id="667365">June 16, 2017</span></h4><div class="update-media hidden"><div class="media-wrap "><img id="ctl00_EntireBody_ContentBothCols_ContentWindowNoWrapper_ContentWindow_uxUpdates_ctl04_uxUpdateImage" fileindex="0" src="" alt="UpdateImage" /></div></div><div class="update-content update-content-667365"><h4>Posted on <span class="update-date" id="667365">June 16, 2017</span></h4>BELOW IS AN UPDATE sent to me from LANCE KING and the KING FAMILY-- <br>God is good! <br><br>First off we would like to thank everyone for their continued prayers and support, God has blessed our family with such wonderful family and friends all of whom we thank for the support we have received not only over the past week but since Kyle's diagnose.<br><br>Kyle went in for surgery this week on Tuesday and Thursday, both surgeries were 8+ hours, but thankfully both were very successful! On Tuesday the surgeons removed 7lbs of tumors from Kyle and all of the organs they were hoping to remove. Wednesday was a recovery day and Kyle continued to show his strength never complaining even thought he had just finished a 9 hour procedure. Thursday was met with continued success as the doctors continued to remove and destroy the cancer and performed the HIPEC chemo. The doctors are very optimistic they were able to remove a majority of the cancer and said the surgery could not have gone better.<br><br>The best part for everyone on Thursday was when we met Kyle back in his room and he embraced Shannon, Finley and Kolby, the smile we all love was back on his face.<br><br>Kyle will continue to spend the next week or so recovering out in Omaha. We are not sure how long the recovery time will be for Kyle but we all know how tough and positive he has been during this fight and know he will continue to fight with the same resilience and determination he has already shown.<br><br>God has been with Kyle on this journey and has blessed our family in so many ways. We cannot thank everyone for the kind words of support and prayers! We are also forever grateful for the Doctors, Nurses and medical staff that has been with us on this journey, they are all heroes in our eyes!<br><br>Love,<br><br>The Kings
</div><div style="clear:both;"></div><div class="update-expand-toggle text-right text-bold js-hideForSmallDescription" data-content=".update-content-667365"><a class="margin-bottom sectionToggle sectionToggle--details js-sectionToggle js-sectionToggle--details js-section--details" href="#" data-section=".update-content-667365"><span class="inactive-only">Read more...</span><span class="active-only">Collapse update</span></a></div><div class="update-share"><div class="section--socialIcons"><div class="share_toolbox socialIcons socialIcons--square socialIcons--profile"><div class="socialIcons--buttons"><a class="share_button_facebook js-trackShare--facebook" data-share_fr_id="558581" data-share_action_type="share" data-share_object_type="fundraiser_update" data-share_button_id="fr_fb_05" data-share_object_url="https://www.youcaring.com/kyle-king-558581/update/667365"><span class="sr-only">Facebook Share Button</span></a><a class="share_button_twitter js-trackShare--twitter" href="https://twitter.com/intent/tweet?via=youcaring&text=Defeat%20Kingsley%27s%20Cancer&url=https://www.youcaring.com/kyle-king-558581/update/667365" data-share_button_id="fr_tw_02" data-share_fr_id="558581"><span class="sr-only">Twitter Share Button</span></a><a class="share_button_email js-trackShare--email" data-share_fr_id="558581" data-share_action_type="share" data-share_object_type="fundraiser" data-share_button_id="fr_em_02" data-share_object_url="https://www.youcaring.com/kyle-king-558581/update/667365"><span class="sr-only">Email Share Button</span></a><a class="share_button_sms js-trackShare--sms" href="sms:" style="cursor: pointer" data-formatters="sms" data-share_fr_id="558581"><span class="sr-only">SMS Share Button</span></a></div></div></div></div></div><div class="panel--updates-footer text-center"><button id="fr-updates-see-more" type="button" class="btn btn-small btn-translucent">See More</button></div></div></div><div class="profile-panel panel--organizer"><h2 class="profile-panel-title expandable-toggle-mobile">About the Organizer</h2><div class="profile-panel-content expandable-content-mobile"><div class="profile-panel--organizer"><div class="organizer-content"><div class="organizer-contact organizer-mobile-only"><p class="organizer-contact-name organizer-header"></p></div><div class="organizer-photo"><div class="organizer-photo-content"><div class="organizer-photo-placeholder effect-crossfade"></div><div class="organizer-photo-placeholder effect-crossfade no-image"></div></div></div><div class="organizer-right-column fade"><div class="organizer-contact organizer-desktop-only"><p class="organizer-contact-name organizer-header"></p><p class="margin-top"><a href="#" class="report-fundraiser-cta text-bold text-strawberry">Report Fundraiser</a></p></div><div class="organizer-verified"></div></div><div class="organizer-contact organizer-mobile-only"><p class="margin-top"><a href="#" class="report-fundraiser-cta text-bold text-strawberry">Report Fundraiser</a></p></div><div class="js-contact-form" style="display: none"><div class="h2">Contact the Organizer</div><div class="formWrapper"><div class="formWhole"><label for="contact-name">Your Name<span class="required-mark">*</span></label><input maxlength="50" id="contact-name" class="form-control js-contact-name" type="text"></div><div class="formWhole"><label for="contact-email">Email Address<span class="required-mark">*</span></label><input maxlength="100" id="contact-email" class="form-control js-contact-email" type="email"></div><div class="formWhole"><label for="contact-message">Your Message<span class="required-mark">*</span></label><textarea rows="2" cols="20" id="contact-message" class="form-control js-contact-message"></textarea></div><div class="RequiredComment">If you see the box below, leave it empty. This is our super secret invisible way of preventing robots from spamming the email of the organizer!<label for="contact-required-comment" class="sr-only">Required Comment</label><input type="text" id="contact-required-comment" class="form-control js-contact-required-comment" /></div><div class="alerts alerts-success js-contact-response-message" style="display: none">Your submission has been sent.</div><a href="javascript:void(0)" class="continueButton btn btn-primary btn-block js-contact-send">Send Message</a></div></div><section class="report-fundraiser"><div class="form-header"><p>*Please report fraud and <a href="/terms-of-service" target="_blank">Terms of Service</a> violations only. Personal disputes will not be reviewed.</p></div><div class="formWrapper"><div class="formWhole"><label for="name">Your Full Name <span class="required-mark">*</span></label><input type="text" id="name" placeholder="First and Last Name" name="name" class="form-control" required></div><div class="formWhole"><label for="email">Email Address <span class="required-mark">*</span></label><input type="email" id="email" placeholder="yourname@email.com" name="email" class="form-control" required></div><div class="formWhole"><label for="phone">Phone Number</label><input type="tel" id="phone" placeholder="###-###-####" name="phone" class="form-control"></div><div class="formWhole"><label for="user-type">Do you know the Organizer or Beneficiary?<span class="required-mark">*</span></label><select name="user-type" id="user-type" class="form-control" required><option disabled selected>Choose One</option><option value="dontknow">No, I don't know either one</option><option value="organizer">Yes, I know the Organizer</option><option value="beneficiary">Yes, I know the Beneficiary</option><option value="organizer_bene">Yes, I know both the Organizer and the Beneficiary</option><option value="other">I'm not sure</option></select></div><div class="formWhole"><label for="subject">Subject <span class="required-mark">*</span></label><select name="subject" id="subject" class="form-control" required><option disabled selected>Choose One</option><option value="copyright_violation">This fundraiser infringes on intellectual property</option><option value="suspicious_activity">This fundraiser is fraudulent or illegal</option><option value="divisive_fundraiser">This fundraiser contains misleading information or misstates facts</option><option value="offensive_fundraiser">This fundraiser is offensive</option><option value="fund_usage">This fundraiser was not authorized by the true beneficiary</option><option value="duplicate_fundraiser">This fundraiser is a duplicate of another fundraiser</option><option value="tos_violation">This fundraiser violates YouCaring Terms of Service or Guidelines</option><option value="other">Other</option></select></div><div class="formWhole"><label for="reason">Please provide additional details. <span class="required-mark">*</span></label><textarea name="reason" id="reason" class="form-control" required></textarea></div><div class="formWhole align-center"><div class="captcha g-recaptcha"></div><span class="validation"></span></div><div class="formWhole submit-wrapper"><input type="submit" class="btn btn-primary submit" value="Submit"></div><p class="form-footnote">* YouCaring will not use or share your phone number or other information for marketing purposes.</p></div></section></div></div></div></div><div class="profile-panel panel--comments" id="comments"><h2 class="profile-panel-title expandable-toggle-mobile">Comments <span class="js-count"></span></h2><div class="profile-panel-content expandable-content-mobile"><fb:comments href="https://www.youcaring.com/kyle-king-558581" width="100%" num_posts="10"></fb:comments></div></div></div><div class="profile-panels-secondary"><div class="profile-panel panel--supporters" id="supporters"><h2 class="profile-panel-title expandable-toggle-mobile">Supporters <span class="js-count"></span></h2><div id="supportersDiv" class="donations profile-panel-content expandable-content-mobile"></div></div><div class="profile-panel panel--widget large-profile-only text-center"><div class="h3"><svg xmlns="http://www.w3.org/2000/svg" width="289" height="28.3" style="margin-top:8px;margin-bottom:-8px"><g fill="#4A494A"><path d="M13 9.5h-.4l-.1.2a1 1 0 0 0-1 .3 6.3 6.3 0 0 0 .3 2.7l.6 2.1a37.2 37.2 0 0 1 1.3 2.7c0 .2-.2.5-.6.7-.5-.2-1-.8-1.4-1.8a79.7 79.7 0 0 0-1.4-3.6l-.3-2.3c-.9.1-2.1.5-3.8 1l-1.4.3c-.3 0-.5.2-.6.5a10 10 0 0 0-2 3.8l1.3-1-.7 1.8c-.2 0-.3.1-.3.3-.2.6-.6.9-1.4.9H.7v-.2-.2c0-1.1.4-2.3 1.2-3.5.5-.9 1-1.7 1.3-2.5l-.6-.2c-.3-.2-.4-.4-.4-.6 0-.2.2-.5.7-.8l.4-.1.5.2c.3.2.4 0 .5 0a62 62 0 0 1 2.5-3.4l1-1.6.6-1 .6-1 .3-.4.2-.4v-.6l.1-.3c.2 0 .3-.1.4-.3.1-.4.3-.6.5-.6.4 0 .8 0 1 .2l.1 1.2v2.5c0 .6 0 1.2-.3 1.8l-.1 1.2.2 1h1.4c.4 0 .8 0 1 .3-.3.4-.5.6-.8.7zm-3.1-3V4.4c-1 1.2-2.2 3-3.9 5.6l3-.7c.3 0 .6-.2.9-.4V6.5zM19.8 15.8l-1.4 2c-.7.7-1.3 1-2 1l-1-.1c-.5-.4-.7-1-.7-1.7 0-.5 0-1 .2-1.5l.9-3.5c0-.3.3-.9.8-1.5l.7-1.3c.4-.6.9-.9 1.4-.9.3 0 .7.4 1.3 1 0 .2 0 .4.2.5A38.8 38.8 0 0 1 21.8 4c.1-.3.3-.4.5-.4.4 0 .6.2.7.6a21 21 0 0 1-.8 6c-.1.6-.4 1.3-1 2.3a4 4 0 0 0-.3 1.8c0 .7.1 1.4.4 2l.6.3h.4l.9-.7.7-.8c.1-.2.4-.4.8-.6v.5l-.4 1-1 1.1c-.5.4-1 .6-1.4.6l-.6-.1c-.6-.4-1.1-1-1.5-1.8zm0-3.6L20 11c-.3 0-.6-.3-.8-.6L19 10a1 1 0 0 0-.3-.4c-.6.7-1.2 1.6-1.8 2.8v.3c-.2.3-.5 1-.7 2.1a28.9 28.9 0 0 0-.1 2.7c0 .1.1.2.3.2 1.1-.5 2.2-1.8 3.2-3.7l.2-1.4v-.5z" /><path d="M28.4 15.8l-1.5 2c-.6.7-1.3 1-2 1l-1-.1c-.4-.4-.6-1-.6-1.7 0-.5 0-1 .2-1.5 0-.6.3-1.8.8-3.5l.8-1.5.8-1.3c.3-.6.8-.9 1.3-.9.4 0 .8.4 1.3 1l.2.5A38.8 38.8 0 0 1 30.3 4c.2-.3.3-.4.5-.4.4 0 .7.2.8.6a21 21 0 0 1-.8 6l-1 2.3a4 4 0 0 0-.4 1.8c0 .7.1 1.4.4 2 .2.2.4.3.7.3h.3l1-.7.6-.8c.1-.2.4-.4.8-.6l.1.5-.4 1-1 1.1c-.6.4-1 .6-1.4.6l-.7-.1c-.6-.4-1-1-1.4-1.8zm0-3.6l.1-1.2c-.3 0-.6-.3-.8-.6l-.1-.3a1 1 0 0 0-.4-.4c-.6.7-1.2 1.6-1.7 2.8v.3c-.3.3-.5 1-.8 2.1a28.9 28.9 0 0 0 0 2.7c0 .1 0 .2.3.2 1.1-.5 2.1-1.8 3.1-3.7l.2-1.4v-.5zM52.7 7.1v.3l.1.3-.2.2c-.2 1.2-1 2.5-2 4-.2.1-.4.5-.6 1a53 53 0 0 1-3.5 3.4 7.1 7.1 0 0 1-4.3 1.8h-.6l-1.2-.7c-1.3-.6-2-1.7-2-3.2 0-1.8 1-4 2.7-6.7l1.4-2.1a13 13 0 0 1 4.3-4l2.6-.5c.5 0 .9.1 1.2.3h.4A6.6 6.6 0 0 1 52.8 7v.1zm-3.3-4.7v.2l-.3.3-.3-.4c-.5 0-1 .3-1.6.7l-1.1.6c-3.6 3.6-5.6 7-6 10.3 0 1.8.7 2.7 2.2 2.7 1.1 0 2.4-.6 3.8-1.9 1-.7 1.5-1.3 1.7-1.6a15 15 0 0 0 2-2.5c1-1.6 1.6-3.3 1.6-5 0-.7 0-1.2-.2-1.7 0-.2 0-.4-.2-.5-.2-.2-.3-.3-.3-.5l-.5-.4a.8.8 0 0 0-.8-.3zM62.2 16.3l-1 .9c-.5.3-.9.4-1.3.4-.5 0-.9-.3-1-1l-.2-.4c0-.3-.1-.5-.2-.5l-1.8 1.9c-.7.7-1.7 1-2.8 1.2-.6-.6-.9-1.4-.9-2.2 0-.4 0-1 .2-1.5l.2-1.5c.3-1.5.9-3 1.7-4.4.2 0 .4 0 .7.2v.4l-.1.7-.4.6-1.1 4v2.5c.6-.1 1-.3 1.3-.5l1-.7 1.5-2.1A5 5 0 0 0 59 12c.5-1.3 1-2.4 1.6-3.1.3-.3.5-.2.7.1v.5c0 .3 0 .7-.3 1.2l-.4 1a6 6 0 0 0-1 3.2v.9c.1.3.2.5.4.6l.7-.3.7-.5 1-1 .4.3c-.1.6-.4 1-.7 1.3zM65.2 11.3l2-2.3c.7-.8 1.4-1.2 2.3-1.2l1 .1c.3.3.4.7.4 1l-.2 1.6-.4.1c0-.1-.2-.5-.2-1.2 0-.4-.1-.6-.3-.7-1 .3-1.9.9-2.7 1.8l-1 1.2a4 4 0 0 0-1 1.4l-.3.8-.3.7-.8 2v1c0 .4-.3.6-.6.7 0-.1-.2-.1-.2 0h-.3c-.2 0-.3 0-.4-.3a599.8 599.8 0 0 0 2.4-9c.6 0 1 0 1 .4v.4c-.1.2-.2.4-.1.7l-.2.1v.3l-.1.3v.1zM88.2 13.9a2 2 0 0 0-.6.5c-.3.3-.6.5-.8.5-.7.7-2 1.3-3.6 2-.2.2-.4.4-.7.4l-.6.2-2.2.5c-1 .3-1.8.4-2.4.4-.5 0-1 0-1.4-.2v-.5c.5 0 1.2 0 2.1-.3v-.6l-.2-.6a67.9 67.9 0 0 1 2.6-11.7c.1-.5 0-.7-.5-.8-.6-.6-.9-1-.9-1.3v-.2c.2-.2.4-.2.7-.2h.8l.2-.1.3-.3.5-.2c.4 0 .7.4 1 1.1V2.8h.6c.2.2.7.3 1.4.3a10 10 0 0 1 5.7 3c.7.8 1 1.7 1 2.7a4 4 0 0 1-.6 2.1c-.3.6-1 1.5-2.4 3zm1.7-6l-.2-.5C89.2 6.6 88 5.8 86 5l-2-.4c-.9-.2-1.6-.2-2.2-.2l-.8 3.2a44.6 44.6 0 0 0-1.8 9.5c.7 0 1.7-.3 2.8-.8l2.7-1.3a6 6 0 0 1 1-.7l1-.7c2-1.6 3-3.2 3.3-5l-.2-.6zM97.7 14.9c-.2 0-.3.2-.4.4a3 3 0 0 1-.3.6l-1.3 1.4a3.5 3.5 0 0 1-3.6 1.4c-.8-.4-1.3-1.1-1.5-2.2 0-.7.2-1.4.5-2.1a192.8 192.8 0 0 0 1.4-3l.8-.8c.3-.4.7-.7 1.3-.8.2 0 .5-.2 1-.6l.1-.4H97c.8.7 1.3 1.6 1.3 3l-.1 1-.5 2zm-.5-4.3c0-.5-.3-.8-.6-1l-1.3.6.3.3v1c0 .3-.1.6-.3.8a1 1 0 0 1-.3.2c-.3 0-.5-.3-.6-1l-.6.6-.8.8a18 18 0 0 0-.9 2 4.6 4.6 0 0 0-.2 2.3c.2.2.5.3 1 .3 2.2-.6 3.7-2.4 4.5-5.4l-.2-1.5zM105.5 12.1a85 85 0 0 0-.6 3.9c0 .9.2 1.7.6 2.3l-.5.1c-.3 0-.5 0-.7-.3-.4-.6-.6-1.4-.6-2.3 0-.6 0-1.3.3-2.2l.4-2.1c-.8.5-1.7 1.5-2.6 3-1 1.5-1.9 2.5-2.5 3a2 2 0 0 1-.7.2h-.4c-.3-.3-.4-.7-.2-1.3l.9-3.5c.3-1.3.6-2.4.7-3.4.1-.2.3-.3.5-.3l.6.3.2.7-1.3 5.3c0-.3.3-.5.6-.9l2-2.6a11 11 0 0 1 2.4-2.3c.7 0 1 .4 1 1v.7l-.1.7zM113.1 17.5l-1 .6c-.3 0-.7-.1-1.3-.5l-.2-.8-.3-.9-.3.5-1.3 1.6c-.6.5-1.2.7-1.8.6-.6-.5-.8-1-.8-2 0-1.3 0-2.4.4-3.1.7-2 2-3.7 4.1-5.1h.5c.5 0 .7.3.7.8l-.2 1c0 .3-.3.7-.6 1 0 .2-.3.4-.7.5a31.9 31.9 0 0 0 .8-2.3c-.2 0-.4.2-.7.5l-.3.3c-2 2.4-3.1 4.5-3.1 6.4 0 .6.2 1 .5 1 .7-.2 1.3-.7 1.8-1.6.5-.5 1-1.4 1.5-2.7l1.2-3.8c0-.2.3-.3.7-.4l.2.6-.1.6-.1.6c-.8 2.2-1.2 3.7-1.2 4.4 0 1 .1 1.6.5 1.9l.8-.4.6-.3v.3c0 .4 0 .6-.3.7zM118.1 8.7l1.3.1c.5.1.8.3 1.1.6v.6H117.7c-1.3 2.6-2 4.7-1.9 6.4l.1.6c0 .2.3.4.6.4.2 0 .5 0 .8-.2a3 3 0 0 0 1-.4 3 3 0 0 1 1.4-.5c-.3 1-1.3 1.8-2.7 2.2h-.5c-.6 0-1-.2-1.3-.5a4 4 0 0 1-.6-2c0-1.2.3-2.5.9-4l.7-1.7c-.7 0-1.3.3-1.8 1-.4 0-.7-.3-.9-1 0-.2.3-.4.8-.7.3-.3.7-.4 1.2-.5l1.3-.2c1-1.9 1.6-3.6 2-5.3 0-.2.2-.3.4-.3s.5.2.7.6a10.8 10.8 0 0 1-1.7 4.8zM123.9 16.6l-1 1.3c-.7.4-1.3.7-1.6.7-.4 0-.8-.4-1.2-1l-.1-1a21.3 21.3 0 0 1 1.7-8.2c.2-.2.3-.2.5-.2s.4 0 .6.2c.2.1.3.3.3.5l-.1.2c-.4.6-.7 1.4-1 2.3l-.7 3.1c-.1.7-.2 1.5-.1 2.5l.3.5.4-.2.3-.2 1-1 1-.9.8-.8c-.4 1.2-.7 2-1.1 2.2zm.5-10.6h-.1l-.2.3c-1 0-1.4-.1-1.5-.7 0-.3.1-.5.3-.6H124.1l.5.5c0 .1 0 .3-.2.5zM131.7 14.9c-.2 0-.3.2-.4.4a3 3 0 0 1-.3.6c-.2.3-.6.8-1.3 1.4a3.5 3.5 0 0 1-3.6 1.4c-.8-.4-1.3-1.1-1.5-2.2 0-.7.3-1.4.5-2.1a192.8 192.8 0 0 0 1.4-3l.9-.8c.2-.4.6-.7 1.2-.8.2 0 .5-.2 1-.6l.1-.4H131c.9.7 1.3 1.6 1.3 3l-.1 1-.5 2zm-.5-4.3c0-.5-.3-.8-.6-1l-1.3.6.3.3v1c0 .3 0 .6-.3.8a1 1 0 0 1-.3.2c-.3 0-.5-.3-.5-1-.2 0-.4.3-.7.6l-.7.8a18 18 0 0 0-1 2 4.6 4.6 0 0 0-.2 2.3c.2.2.5.3 1 .3 2.2-.6 3.7-2.4 4.5-5.4l-.2-1.5zM139.5 12.1a85 85 0 0 0-.6 3.9c0 .9.2 1.7.7 2.3l-.6.1c-.3 0-.5 0-.7-.3-.4-.6-.6-1.4-.6-2.3 0-.6 0-1.3.3-2.2l.4-2.1c-.8.5-1.7 1.5-2.6 3-1 1.5-1.8 2.5-2.4 3a2 2 0 0 1-.8.2h-.4c-.3-.3-.4-.7-.2-1.3l.9-3.5c.4-1.3.6-2.4.7-3.4.2-.2.3-.3.5-.3l.6.3c.2.2.2.5.2.7l-1.3 5.3c0-.3.3-.5.6-.9l2-2.6a11 11 0 0 1 2.5-2.3c.6 0 1 .4 1 1l-.1.7-.1.7zM165.2 3.7a41.5 41.5 0 0 1-1 2l-1.1 3.8a56 56 0 0 1-1.8 5.1l-1 2.1-.4.3c-.2.2-.4.2-.5.2-.4-.4-1-1.3-1.7-2.7a19.4 19.4 0 0 1-1.1-5.2l-.2-2.3c-.2 0-.3.2-.4.5a82.8 82.8 0 0 1-4.8 10.3 15.4 15.4 0 0 0-1 .3h-.2a6.6 6.6 0 0 1-1.1-3.4v-.6l-.3-4.5a14.8 14.8 0 0 0-.7-4.7v-.5c.2 0 .4 0 .6-.2.3-.2.5-.2.7 0l.2.8.2.8.2.4v.4l-.1.3v1.5l.2 1.1V11.6l-.1 1.5.3 1.7c.1.8.3 1.3.5 1.7A118.5 118.5 0 0 0 156 5.1h.6c.5 0 .8.2.8.6l.3 2.2V10l.7 2.7c.3 1 .7 1.9 1.1 2.5l1.5-3.9c1.6-4 3.2-7.5 4.8-10.6h.9l-.7 1.6a5 5 0 0 1-1 1.3zM168.9 16.6l-.9 1.3c-.8.4-1.3.7-1.7.7-.4 0-.8-.4-1.2-1v-1a21.2 21.2 0 0 1 1.7-8.2c0-.2.3-.2.5-.2s.3 0 .5.2c.2.1.3.3.3.5l-.1.2c-.4.6-.7 1.4-1 2.3l-.7 3.1V17c0 .1 0 .3.2.5l.4-.2.3-.2 1-1 1.1-.9.7-.8c-.3 1.2-.7 2-1.1 2.2zm.5-10.6h-.1l-.1.3c-1 0-1.5-.1-1.6-.7 0-.3.2-.5.4-.6h1.1l.5.5c0 .1 0 .3-.2.5zM175 15.8l-1.4 2c-.6.7-1.3 1-2 1l-1-.1c-.4-.4-.6-1-.6-1.7 0-.5 0-1 .2-1.5 0-.6.3-1.8.8-3.5l.8-1.5.8-1.3c.3-.6.8-.9 1.3-.9.4 0 .8.4 1.3 1l.2.5A38.6 38.6 0 0 1 177 4c.2-.3.3-.4.5-.4.4 0 .6.2.8.6a21 21 0 0 1-.8 6 13 13 0 0 1-1 2.3 4 4 0 0 0-.4 1.8c0 .7.1 1.4.4 2 .2.2.4.3.7.3h.3l1-.7.6-.8c.1-.2.4-.4.8-.6l.1.5-.4 1-1.1 1.1c-.5.4-1 .6-1.4.6l-.6-.1c-.6-.4-1-1-1.4-1.8zm0-3.6l.2-1.2c-.3 0-.6-.3-.8-.6l-.1-.3a1 1 0 0 0-.4-.4c-.6.7-1.2 1.6-1.7 2.8v.3c-.3.3-.5 1-.8 2.1a28.9 28.9 0 0 0-.1 2.7l.4.2c1-.5 2.1-1.8 3.1-3.7l.2-1.4v-.5z" /><path d="M182.2 8.6c.8-.1 1.3 0 1.5.5.2.3.2.9.2 1.7v1.5l-.2.4-.4 1v.2l-.1.2c-.5 1-.8 1.8-1 2.8-.2.3-.3.8-.4 1.3l-.2.4v.4a76 76 0 0 1-1.4 4.7c-1.2 3-2.5 4.5-4 4.5h-.5l-.6-.7c1 0 1.7-.3 2-1 .5-.3.8-.8 1-1.3 1.2-2.4 2-4.7 2.4-7.1-.4.2-1 .2-1.7 0-.9-.6-1.4-1.2-1.6-2a7 7 0 0 1-.2-1.5c0-.4 0-.8.2-1.2a10 10 0 0 1 2.5-4 6 6 0 0 1 1.5-.6l1-.2zm.6 1.3l-.2-.2a126.6 126.6 0 0 0-2.5 1.2c-.4.3-1 1-1.4 2.2a4 4 0 0 0-.5 1.6c0 .4 0 .7.2 1.2.1.3.5.8 1 1.3.5 0 .9-.2 1.4-.8.4-.6.6-1.2.8-2a44 44 0 0 1 1-2.4l-.4-.3c.4-.1.6-.4.6-.7v-1zM191 16.3h-.2c0 .2-.1.3 0 .4a8.4 8.4 0 0 1-4 2c-.5 0-1-.2-1.5-.4s-.8-.5-1-1l-.2-1.5c.6-3.2 2.1-5.7 4.5-7.4l.7-.2c.3 0 .6 0 .8.2.2.2.3.4.3.8l-.1.7c-.4 1.2-1.5 2.5-3.5 4l-1 .3c-.3 0-.4.3-.4.6a2 2 0 0 0-.4 1.2l.3.9c.3.5.9.7 1.6.7h.2a4 4 0 0 0 1.3-.4A44.2 44.2 0 0 1 191 16s0 .2-.2.3zm-1.8-6.5l-.2-.2a8 8 0 0 0-2.8 3.3l.3-.1 1.5-1.4c.6-.6 1-1.2 1.2-1.6z" /><path d="M194.9 8.7l1.2.1c.5.1.9.3 1.2.6v.6h-3c-1.3 2.6-2 4.7-1.8 6.4v.6c0 .2.3.4.7.4.2 0 .4 0 .7-.2a3 3 0 0 0 1-.4 3 3 0 0 1 1.5-.5c-.4 1-1.3 1.8-2.8 2.2h-.5c-.5 0-1-.2-1.2-.5a4 4 0 0 1-.6-2c0-1.2.2-2.5.8-4l.7-1.7c-.7 0-1.3.3-1.8 1-.3 0-.6-.3-.8-1 0-.2.3-.4.7-.7.3-.3.7-.4 1.2-.5l1.3-.2a22 22 0 0 0 2-5.3c.1-.2.3-.3.4-.3.3 0 .5.2.8.6a10.8 10.8 0 0 1-1.7 4.8zM209.4 8.7l1.3.1c.4.1.8.3 1.1.6v.6H209c-1.3 2.6-2 4.7-1.9 6.4l.1.6c.1.2.3.4.6.4.2 0 .5 0 .7-.2a3 3 0 0 0 1.1-.4 3 3 0 0 1 1.4-.5c-.4 1-1.3 1.8-2.8 2.2h-.4c-.6 0-1-.2-1.3-.5a4 4 0 0 1-.6-2c0-1.2.3-2.5.9-4l.7-1.7c-.7 0-1.3.3-1.8 1-.4 0-.7-.3-.9-1 0-.2.3-.4.7-.7.3-.3.7-.4 1.2-.5l1.4-.2a22 22 0 0 0 2-5.3c0-.2.2-.3.4-.3s.5.2.7.6a10.8 10.8 0 0 1-1.7 4.8z" /><path d="M217.4 14.9l-.4.4a3 3 0 0 1-.2.6l-1.3 1.4a3.5 3.5 0 0 1-3.6 1.4c-.8-.4-1.3-1.1-1.5-2.2 0-.7.2-1.4.5-2.1a220.4 220.4 0 0 0 1.4-3l.8-.8c.2-.4.7-.7 1.2-.8.2 0 .5-.2 1-.6l.2-.4H216.8c.8.7 1.2 1.6 1.2 3v1l-.6 2zm-.5-4.3c0-.5-.2-.8-.6-1l-1.3.6.3.3v1c0 .3 0 .6-.3.8a1 1 0 0 1-.3.2c-.2 0-.4-.3-.5-1-.2 0-.4.3-.7.6l-.7.8-1 2a4.6 4.6 0 0 0-.1 2.3c.1.2.4.3.9.3 2.3-.6 3.8-2.4 4.5-5.4l-.2-1.5zM224 19h-.5c0-.3.3-.6.7-.8.2-.2.4-.4.4-.6.7-.5 1.4-1.2 2-1.9a295.5 295.5 0 0 1 3.3-4.3c-.3-.4-.4-.8-.3-1l-1-2 .4-.2c-.4-1-.6-2.2-.8-3.6a258 258 0 0 1-.4-3.7c0-.2.2-.5.5-.8h.3c.2 0 .4 0 .6.4l.2.2v3.6c.2 2.5.6 4.5 1.4 5.8.9-1 1.8-2.6 2.9-4.7L235 3l.6-2 .8-.2c.3 0 .4.2.4.7 0 .1-.1.6-.5 1.3l-.2.7c-.2 0-.2.2-.2.3 0 .2-.2.4-.3.5a104.6 104.6 0 0 1-3.3 5.8l-.7 1c-.3.2-.3.5 0 .8l-.1.3-1.3.9-2.4 2.8c-.3.2-.9.7-1.8 1.7-.7.7-1.4 1.2-2 1.3zM238.2 14.9l-.4.4a3 3 0 0 1-.2.6l-1.4 1.4a3.5 3.5 0 0 1-3.6 1.4c-.7-.4-1.2-1.1-1.5-2.2l.6-2.1a220.4 220.4 0 0 0 1.4-3l.8-.8c.2-.4.6-.7 1.2-.8.2 0 .5-.2 1-.6l.1-.4h1.4c.8.7 1.2 1.6 1.2 3v1l-.6 2zm-.5-4.3c0-.5-.2-.8-.6-1l-1.3.6.3.3v1c0 .3 0 .6-.3.8a1 1 0 0 1-.3.2c-.3 0-.4-.3-.5-1-.2 0-.4.3-.7.6l-.7.8-1 2a4.6 4.6 0 0 0-.1 2.3c.1.2.4.3.9.3 2.2-.6 3.8-2.4 4.5-5.4l-.2-1.5z" /><path d="M247.3 16.3l-.9.9c-.5.3-1 .4-1.3.4-.5 0-1-.3-1.1-1l-.1-.4-.3-.5-1.7 1.9c-.8.7-1.7 1-2.9 1.2-.6-.6-.8-1.4-.8-2.2l.1-1.5.3-1.5c.3-1.5.8-3 1.6-4.4.3 0 .5 0 .8.2v.4c0 .2 0 .4-.2.7l-.3.6a62.3 62.3 0 0 0-1.2 5.2l.1 1.3c.6-.1 1-.3 1.3-.5l1-.7c0-.3.6-1 1.4-2.1a5 5 0 0 0 1.2-2.2c.5-1.3 1-2.4 1.5-3.1.4-.3.6-.2.7.1l.1.5-.3 1.2-.5 1a6 6 0 0 0-1 3.2l.1.9c0 .3.2.5.3.6l.8-.3.6-.5 1-1 .4.3c0 .6-.3 1-.7 1.3zM250.3 11.3l2-2.3c.7-.8 1.5-1.2 2.3-1.2l1 .1c.3.3.4.7.5 1l-.3 1.6-.4.1-.2-1.2c0-.4 0-.6-.2-.7-1 .3-2 .9-2.7 1.8l-1.1 1.2a4 4 0 0 0-.9 1.4c-.1 0-.3.3-.4.8l-.2.7-.9 2v1c0 .4-.2.6-.6.7 0-.1-.1-.1-.2 0h-.3c-.1 0-.3 0-.4-.3a599.8 599.8 0 0 0 2.4-9c.7 0 1 0 1 .4v1.1l-.3.1v.7zM272.5 1.1l-1 .9v-.4l-.3.3-.4-.4h-.3a2 2 0 0 0-.8.2l-.7.3-1.6 1.3c-.5.5-.9 1-1 1.6-.3 0-.5.3-.8.8v.8c0 .8.4 1.6 1.3 2.2l2.3 1.4 1.4 1.4c.5.6.8 1.2.8 1.7 0 .4-.1.8-.4 1.2-.6.7-1.4 1.4-2.5 2a27.7 27.7 0 0 1-3.6 1.7h-1.6c-1 0-1.9 0-2.4-.4l-.1-.5.4-.1h.5c.2.2.4.2.5.2 2.3 0 4.7-1 7.2-3 .5-.4.8-1 .7-1.5-.2-.4-.7-1-1.7-1.9-1.3-.8-2.3-1.5-2.9-2.1-.9-.5-1.3-1.2-1.3-2.4v-.8c.5-1.2 1.1-2.2 2-3.2s2-1.7 3.1-2.1A4 4 0 0 1 271 0c1 0 1.6.2 1.6.6v.5zM275.7 16.6l-.9 1.3c-.8.4-1.3.7-1.7.7-.3 0-.7-.4-1.2-1v-1a21.2 21.2 0 0 1 1.7-8.2c.1-.2.3-.2.5-.2s.4 0 .5.2c.2.1.3.3.3.5V9c-.4.6-.8 1.4-1 2.3l-.8 3.1V17l.3.5s.2 0 .3-.2l.3-.2 1-1 1.1-.9.7-.8c-.3 1.2-.7 2-1 2.2zm.5-10.6l-.2.3c-1 0-1.5-.1-1.5-.7 0-.3 0-.5.3-.6h1.1c.2 0 .3.2.5.5 0 .1 0 .3-.2.5z" /><path d="M280.3 8.7l1.3.1c.5.1.9.3 1.2.6v.6h-3c-1.3 2.6-2 4.7-1.9 6.4 0 .2 0 .4.2.6s.2.4.6.4c.2 0 .4 0 .7-.2a3 3 0 0 0 1-.4 3 3 0 0 1 1.4-.5c-.3 1-1.2 1.8-2.7 2.2h-.5c-.5 0-1-.2-1.3-.5a4 4 0 0 1-.5-2c0-1.2.2-2.5.8-4l.7-1.7c-.7 0-1.3.3-1.8 1-.4 0-.6-.3-.8-1 0-.2.2-.4.7-.7.3-.3.7-.4 1.2-.5l1.3-.2a22 22 0 0 0 2-5.3c.1-.2.2-.3.4-.3.3 0 .5.2.8.6a10.8 10.8 0 0 1-1.8 4.8z" /><path d="M288.5 16.3l-.2.4a8.4 8.4 0 0 1-3.8 2c-.6 0-1-.2-1.6-.4-.4-.2-.7-.5-.9-1l-.3-1.5c.6-3.2 2.1-5.7 4.5-7.4l.7-.2c.3 0 .6 0 .8.2.2.2.3.4.3.8v.7c-.4 1.2-1.6 2.5-3.6 4l-1 .3c-.3 0-.4.3-.4.6a2 2 0 0 0-.3 1.2c0 .2 0 .5.2.9.3.5.9.7 1.6.7h.2a4 4 0 0 0 1.3-.4 44.2 44.2 0 0 1 2.7-1.2s0 .2-.2.3zm-1.7-6.5l-.2-.2a8 8 0 0 0-2.8 3.3l.4-.1 1.5-1.4c.5-.6 1-1.2 1.1-1.6z" /></g></svg></div><a href="#fundraiserShare" class="btn btn-success js-show-widget">Grab Our Widget</a><div id="fundraiserShare" class="grabwidget"><div class="grabwidget-header"><p class="allcaps text-subtle text-small flush">Defeat Kingsley's Cancer</p><div class="h2">Grab Our Widget</div></div><div class="grabwidget-options"><div class="formWrapper"><div class="formWhole"><label for="widgetSizeSelect">First, select a widget size:</label><select style="height: 60px;" id="widgetSizeSelect" class="form-control input-sm js-widget-size"><option value="small">Small (190 x 326)</option><option value="default" selected="selected">Medium (260 x 398)</option><option value="large">Large (335 x 454)</option></select></div></div><div class="formWrapper"><div class="formWhole"><label for="js-widget-code">Then, copy the embed code shown below then paste it on your site!</label><textarea class="form-control input-sm grabwidget-widgetcode tinyNoEditor js-widget-code" id="js-widget-code" readonly="readonly"><iframe src="https://www.youcaring.com/fundraiser-widget.aspx?frid=558581" width="260" height="398" frameborder="0"></iframe></textarea></div></div></div><div class="grabwidget-demo"><label style="display: block;">Preview:</label><iframe style="width: 260px; height: 398px;" width="260" height="398" frameborder="0" class="js-widget"></iframe></div></div></div></div><div class="modal fade" id="heart-modal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog"><div class="modal-content text-center"><div class="modal-header"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="icon-cancel"></span></button><h2 class="modal-title allcaps margin-top">Spread the word</h2><div class="hr-heart"><span class="heart"></span></div></div><div class="modal-body"><p class="margin-bottom">Sharing this campaign is another way to support this cause. Sharing raises awareness and brings more donors.</p><p class="emp">Every share can raise $37!</p><div class="heart-modal-facebook"><a class="share_button_facebook static-share js-trackShare--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.youcaring.com%2fkyle-king-558581" data-share_button_id="fr_fb_04" data-share_fr_id="558581"><span class="sr-only">Facebook Share Button</span></a></div><p>Get updates about this fundraiser</p><div class="heart-modal-subscribe"><div class="panel--subscribe"><div class="h3">Get Fundraiser Updates</div><div class="input-group input-group-sm"><label for="ctl00_EntireBody_ContentBothCols_ContentWindowNoWrapper_ContentWindow_uxSubscriberEmailCopy" class="sr-only">Subscribe to this fundraiser</label><input name="ctl00$EntireBody$ContentBothCols$ContentWindowNoWrapper$ContentWindow$uxSubscriberEmailCopy" id="ctl00_EntireBody_ContentBothCols_ContentWindowNoWrapper_ContentWindow_uxSubscriberEmailCopy" class="form-control" type="email" placeholder="Enter your email" /><span class="input-group-btn"><input type="submit" name="ctl00$EntireBody$ContentBothCols$ContentWindowNoWrapper$ContentWindow$ctl01" value="Sign Up" onclick="SubscribeToUpdatesCopy(); return false;" class="btn btn-success" /></span></div><div class="checkbox"><label><input type="checkbox" checked="checked" class="js-receive-site-updates" />Subscribe to YouCaring emails
</label></div><div class="alert hidden js-subscribe-form-response"></div></div></div><p class="modal-legal">Use of this site is subject to our <a href="/terms-of-service">Terms of Service</a> and <a href="/privacy-policy.aspx">Privacy Policy</a>.</p></div></div></div></div></div><div class="clear"></div><div class="clear"></div></div><div class="hidden-print"><div class="section-seal"></div><div class="section section--panorama-footer"><div class="wrapper"><div class="section-content"><div class="h2">Kindness is Powerful</div><a class="btn btn-primary btn-large" data-cta="footer" href="/create/start">Start a Free Fundraiser</a></div></div></div><div class="footer"><div class="wrapper"><div class="footer-body"><div class="footer-connect clearfix"><div class="footer-connect-signup formWrapper"><div class="h2">Stay Connected</div><p>Join us in our mission! Subscribe to YouCaring emails.</p><div class="input-group"><label for="uxSignUpEmail" class="sr-only">Email Sign Up</label><input type="email" class="form-control" placeholder="Sign Up Now" MaxLength="382" id="uxSignUpEmail" /><span class="input-group-btn"><button class="btn btn-success" onclick="SubscribeUser(); return false;">Send</button></span></div></div><div class="footer-social-container clearfix"><div class="footer-social-media"><div class="h2">Follow Us</div><div class="share_toolbox socialIcons socialIcons--square hidden-print"><a data-cta="footer" class="share-btn-facebook js-trackFollow-facebook" href="https://www.facebook.com/YouCaring" target="_blank"><i class="icon-facebook"></i><span class="sr-only">Facebook Link</span></a><a data-cta="footer" class="share-btn-twitter js-trackFollow-twitter twitter-follow-button" data-show-count="false" href="https://twitter.com/youcaring" target="_blank"><i class="icon-twitter"></i><span class="sr-only">Twitter Link</span></a><a data-cta="footer" class="share-btn-linkedin" href="https://www.linkedin.com/company/2348711" target="_blank"><i class="icon-linkedin"></i><span class="sr-only">Linkedin Link</span></a></div></div><div class="footer-blog"><a href="/blog/" data-cta="footer" class="btn btn-translucent">Visit Our Blog</a></div></div></div><ul class="footer-menu"><li class="footer-menu-learn-more"><div class="h2">Learn More</div><ul><li><a data-cta="footer" href="/c/crowdfunding">How It Works</a></li><li><a data-cta="footer" href="/c/fundraising-ideas/success-stories">Success Stories</a></li><li><a data-cta="footer" href="/c/free-fundraising">Free Fundraising</a></li><li><a data-cta="footer" href="/c/fundraising-tips">Fundraising Tips</a> & <a href="/c/fundraising-ideas">Ideas</a></li><li><a data-cta="footer" href="/c/about-us">About Us</a></li></ul></li><li class="footer-menu-customer-services"><div class="h2">Customer Service</div><ul><li><a data-cta="footer" href="https://help.youcaring.com">Help &amp; FAQs</a></li><li><a data-cta="footer" href="/c/news-press">News & Press</a></li><li><a data-cta="footer" href="/c/terms-of-service">Terms of Service</a></li><li><a data-cta="footer" href="/c/privacy-policy.aspx">Privacy Policy</a></li><li><a data-cta="footer" href="/sitemap.aspx">Site Map</a></li></ul></li><li class="footer-menu-fundraising-ideas"><div class="h2">Fundraiser Types</div><ul><li><a data-cta="footer" href="/c/medical-fundraising">Medical</a></li><li><a data-cta="footer" href="/c/funeral-fundraising">Memorial</a></li><li><a data-cta="footer" href="/c/adoption-fundraising">Adoption</a></li><li><a data-cta="footer" href="/c/tuition-fundraising">Tuition</a></li><li><a data-cta="footer" href="/c/help-a-neighbor">Neighbors &amp; Community</a></li></ul></li></ul><div class="footer-about"><div class="footer-logo"></div><p>YouCaring is dedicated to compassionate crowdfunding, providing free and easy online fundraising and support for humanitarian causes.</p></div></div><div class="footer-footer"><hr class="hr-inverse" /><p class="footer-quote">&ldquo;The best way to find yourself is to lose yourself in the service of others.&rdquo; - Gandhi</p><div class="footer-footer-bottom clearfix"><div class="footer-bottom-currencies"><ul class="footer-bottom-currencies-list clearfix"><li class="australia"></li><li class="britain"></li><li class="canada"></li><li class="europe"></li><li class="usa"></li></ul><div class="h2">Currencies Accepted</div></div><div class="footer-bottom-nav"><div class="footer-bottom-copyright"><span>&copy;2018 YouCaring</span><span> All Rights Reserved.</span></div></div></div></div></div></div></div><a class="js-exit-off-canvas exit-off-canvas"></a></div></div><div class="AJAXLoading" style="display: none;"><div class="loadOverlay"></div><div class="loadMessage"><span>Loading...</span></div></div><div class="js-breadcrumbs" style="display:none"></div><div class="aspNetHidden"><input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="7850E0E5" /><input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="PkP7SkBe85SKFvkrGK1FyEyD5+ODyyd9lgy0fAMhweDjXT6kVX/v5+QcK2TebY3bokD867wOfUJSWrhAQkKZaAauaOFRiwvhEbKde2p8n0kO8+cGiNR039f8Y4Jlrf8uN3st1eozQwRA1T3MPwzCUlL7B1lsN6j8Rly/sfuwGZVg1uFk88VrIfahal4TcCBxMVj69NQwDbEXmbJsttYcZJIOkU8pFrYDr5tI25B5Uoof6tky" /></div></form><script>var pageOptions = pageOptions || {};
        pageOptions.rootPath = "https://www.youcaring.com/";
        pageOptions.currentURL = 'https://www.youcaring.com/kyle-king-558581';
        pageOptions.shareURL = 'https://www.youcaring.com/kyle-king-558581';
        pageOptions.fundraiserID = "558581";
        pageOptions.fundraiserEndDate = "7/29/2018 1:09:36 AM";        
        pageOptions.galleryCount = 1;
        pageOptions.updatesLimit = 3;
        pageOptions.updatesCount = 12;
        pageOptions.supportersCount = 302;
        pageOptions.process = 'C';
        pageOptions.uxSubscriberEmailID = 'ctl00_EntireBody_ContentBothCols_ContentWindowNoWrapper_ContentWindow_uxSubscriberEmail';
        pageOptions.uxSubscriberEmailCopyID = 'ctl00_EntireBody_ContentBothCols_ContentWindowNoWrapper_ContentWindow_uxSubscriberEmailCopy';

        var yc = yc || {};
        yc.fblib = $.Deferred();

        window.fbAsyncInit = function () {
            FB.init({
                appId: '376427632445739',
                cookie: true,  // enable cookies to allow the server to access
                status: true,
                xfbml: true,  // parse social plugins on this page
                version: 'v2.9' // use version 2.2
            });
            setTimeout(function () {
                window.yc.fblib.resolve(true);
            }, 500);
        };

        try {
            // Load the SDK asynchronously
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        } catch (e) {
            Rollbar.scope({ fingerprint: "FB_Error" }).error(e + " Failed to initialize Facebook SDK");
        }

        $LAB.script('//api.cloudsponge.com/widget/lWk4nyNMts55Hp0W4yIdTA.js').wait().script("//static.youcaring.com/js/version/3.40.2/fundraiser.min.js").wait(function () {
            yc.share.email.init({
                emailListOptions: {
                    includeFromInput: true
                },
                utmContent: 'fundraiser-page'
            });

            yc.share.facebook.init();

            $(function() {
            	$('#heart-modal').appendTo($('body'));
            });
            
            // heart share button
            $("body").on("click", ".heart-share-wrapper", function(){
		      // show modal
		      $("#heart-modal").modal('show');

				if (dataLayer) {
					dataLayer.push({ 
						'event': 'trackEvent',
						'eventCategory' : 'Fundraiser Profile',
						'eventAction': 'hearted',
						'eventLabel': 'image',
                        'cFundraiserId': '' + pageOptions.fundraiserID + ''
					});
				}
		    });
        });

        $(document).ready(function () {
            if ($('.profile-header-image:has(iframe)').length > 0) {
                $('.profile-main-file').addClass('in');
            }
            if ($('#ctl00_EntireBody_ContentHeader_Panel1').length > 0) {
                $('#ctl00_EntireBody_ContentHeader_Panel1').onkeypress = function (e) {
                    if ((e.which != null ? e.which : e.charCode != null ? e.charCode : e.keyCode) === 13) {
                        var input = document.getElementById('ctl00_EntireBody_ContentHeader_uxSearch');
                        if (input.value.match(/[A-Z0-9]/i)) {
                            window.location.href = "/search/go?w=" + encodeURIComponent(input.value);
                        };
                        return false;
                    }
                }
            }

            if ($('.profile-title').length > 0) {
                $('.profile-title').removeClass('background-masker');
            }

            if ($('.js-gallery').length > 0) {
                $('.js-gallery').removeClass('background-masker');
            }

            if ($('.profileOrganizer').length > 0) {
                $('.profileOrganizer').removeClass('background-masker');
            }

            if ($('.fundraiser-status-button').length > 0) {
                $('.fundraiser-status-button').removeClass('background-masker');
            }

            if ($('.section--socialIcons').length > 0) {
                $('.section--socialIcons').removeClass('background-masker');
            }

            if ($('#cloudsponge-root-holder').length > 0) {
                $('#cloudsponge-root-holder').attr('aria-hidden', 'true');
            }

        });</script><div class="share_toolbox socialIcons socialIcons--stickyOnPhone"><a id="ctl00_EndOfBody_uxStickyDonateLink" class="btn btn-donate-lite" data-donate="secondary" href="https://www.youcaring.com/kyle-king-558581/donate/general">Donate Now</a><a class="share_button_facebook static-share js-trackShare--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.youcaring.com%2fkyle-king-558581" data-share_button_id="fr_fb_01" data-share_fr_id="558581"><span class="sr-only">Facebook Share Button</span></a></div><div class="yc-modal modal fade" id="yc-modal" tabindex="-1" role="dialog" aria-labelledby="yc-modal-label" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content"><div class="modal-header"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="icon-cancel"></span></button><h4 class="modal-title" id="yc-modal-label"><span class="sr-only">New Window</span></h4></div><div class="modal-body"></div><div class="modal-footer"></div></div></div></div></body></html>